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PowerPoint for Microsoft 365 Ribbon 
guide  

Find the most popular commands on the Ribbon in PowerPoint for 
Microsoft 365/Office 365 in Windows.  

by Preston Gralla | October 2023  

For the most part, the Ribbon interface in PowerPoint for Microsoft 365/Office 365 is intuitive 
to use, but it’s not always easy to figure out where each command is located. To help, the charts 
below show each Ribbon tab with its most commonly used commands. We’ve also included 
keyboard shortcuts.  

File tab 

 

The File tab behaves differently from the other Ribbon tabs. When you click the File tab, you 
don’t see a set of commands on the Ribbon but are taken to a “Backstage” area that lets you 
work with the presentation as a whole and with PowerPoint overall.   
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You’ll find common tasks such as opening, printing, and sharing a presentation, as well as 
special screens for managing the presentation (the Info screen shown above), your Office 
account (the Account screen), and how PowerPoint behaves overall (the Options screen). 
 

Useful File tab/Backstage commands 
Ac#on  PowerPoint for O365/M365 Ribbon 

loca#on  
Keyboard shortcut  

Go to the File tab  File tab  Alt-F  
Start a new presenta4on  File tab > New  Ctrl-N or Alt-F, N  
Open a presenta4on  File tab > Open  Ctrl-O or Alt-F, O  
Op4mize media compa4bility to play 
the presenta4on on another computer  

File tab > Info > Op4mize Compa4bility  Alt-F, I, MP  

Set a presenta4on’s permissions  File tab > Info > Protect Presenta4on  Alt-F, I, P  
Inspect a presenta4on  File tab > Info > Check for Issues  Alt-F, I, I  
View and restore previous versions of a 
presenta4on  

File tab > Info > Version History  Alt-F, I, Y4  

Manage a presenta4on by checking it or 
recovering unsaved changes  

File tab > Info > Manage Presenta4on  Alt-F, I, R  

Save a presenta4on  File tab > Save  Ctrl-S or Alt-F, S  
Save a presenta4on with a different file 
name in a different loca4on  

File tab > Save A Copy  Alt-F, A  

Print a presenta4on  File tab > Print  Ctrl-P or Alt-F, P  
Share a presenta4on via email, the web, 
SharePoint, etc.  

File tab > Share  Alt-F, Z  

Convert a presenta4on to a different file 
format  

File tab > Export  Alt-F, E  

Close a presenta4on  File tab > Close  Ctrl-W or Alt-F, C  
Manage your Office, Windows, and 
OneDrive accounts  

File tab > Account  Alt-F, D  

Customize PowerPoint  File tab > Op4ons  Alt-F, T  
  

Home tab 

 

The Home tab contains many frequently used PowerPoint features, such as tools for creating 
and changing the layout of slides, changing fonts and font attributes, creating drawings, and 
searching for and replacing text. 



Copyright © 2023 Foundry. All rights reserved.  

3  

Useful Home tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon 

loca#on  
Keyboard shortcut  

Go to the Home tab  Home tab  Alt-H  
Copy selec4on to the clipboard Home tab > Clipboard group > Copy Ctrl-C or Alt-H, C  
Delete selec4on and copy it to 
the clipboard  

Home tab > Clipboard group > Cut  Ctrl-X or Alt-H, X  

Paste from the clipboard Home tab > Clipboard group > Paste  Ctrl-V or Alt-H, V  
Use the Format Painter  Home tab > Clipboard group > Format 

Painter  
Alt-H, FP  

Create a new slide  Home tab > Slides > New Slide  Alt-H, I  
Select a slide layout  Home tab > Slides > Layout  Alt-H, L  
Reset a slide to its default layout  Home tab > Slides > Reset  Alt-H, Q  
Format text (font, size, bold, 
italic, underline, color, etc.)  

Home tab > Font group  Alt-H shows shortcuts in 
Font group  

Format paragraphs  Home tab > Paragraph group  Alt-H shows shortcuts in 
Paragraph group   

Change text direc4on  Home tab > Paragraph group > Text 
Direc4on  

Alt-H, AX  

Align text  Home tab > Paragraph group > Align 
Text  

Alt-H, AT  

Insert a shape or drawing  Home tab > Drawing group, then 
select a shape  

Alt-H, SH  

Arrange objects on a slide  Home tab > Drawing group > Arrange  Alt-H, G  

Set the fill for selected shape(s)  Home tab > Drawing group > Shape 
Fill  

Alt-H, SF  

Set the shape outline for 
selected shape(s)  

Home tab > Drawing group > Draw 
Shape  

Alt-H, SO  

Set the shape effect for selected 
shape(s)  

Home tab > Drawing group > Shape 
Effect  

Alt-H, SE  

Find a word, phrase, or heading  Home tab > Edi4ng group > Find  Alt-H, FD or Ctrl-F  
Find and replace a word or 
phrase  

Home tab > Edi4ng group > Replace  Alt- H, RR  

Find and replace fonts  Home tab > Edi4ng group > Replace > 
Replace Fonts  

Alt-H, RO  

Dictate using speech recogni4on  Home tab > Voice group > Dictate  Alt-H, D1  
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Insert tab  

 
 
If you need to insert something into your presentation, whether it be a picture, table, 
screenshot, video, or more, here’s where to go.  
 

Useful Insert tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Insert tab  Insert tab  Alt-N  
Insert new slide  Insert tab > Slides group > New Slide  Alt-N, SI  
Insert a table  Insert tab > Tables group > Table  Alt-N, T  
Insert a picture from your PC  Insert tab > Images group > Pictures  Alt-N, P, D  
Insert an online picture  Insert tab > Images group > Online Pictures  Alt-N, P, O  
Insert a screenshot  Insert tab > Images group > Screenshot > Screen 

Clipping  
Alt-N, SC, C  

Insert or edit a Photo Album  Insert tab > Images group > Photo Album  Alt-N, A  
Insert a shape  Insert tab > Illustra4ons group > Shapes  Alt-N, SH  
Insert a chart  Insert tab > Illustra4ons group > Chart  Alt-N, C2  
Insert a Zoom slide  Insert tab > Links group > Zoom  Alt-N, Y  
Insert a hyperlink  Insert tab > Links group > Link  Alt-N, I or Ctrl-K  
Insert comments  Insert tab > Comments group > Comment  Alt-N, L  
Insert a header or footer  Insert tab > Text group > Header & Footer  Alt-N, H  
Insert slide numbers  Insert tab > Text group > Slide Number  Alt-N, SN  
Insert an object  Insert tab > Text group > Object  Alt-N, J  
Insert an equa4on  Insert tab > Symbols group > Equa4on  Alt-N, E  
Insert a symbol  Insert tab > Symbols group > Symbol  Alt-N, U  
Insert a video  Insert tab > Media group > Video  Alt-N, V  
Insert audio  Insert tab > Media group > Audio  Alt-N, O  
Create a screen recording  Insert tab > Media group > Screen Recording  Alt-N, R  
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Draw tab  

 
 
The Draw tab lets you make drawings using more powerful tools than those on the Home tab. 
You can use different colored and shaped pens, use a ruler to create a straight edge, and more. 
 

Useful Draw tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Draw tab  Draw tab  Alt-JI  
Select a pen, eraser or objects Draw tab > Drawing Tools group Alt-JI, G 
Use a ruler Draw tab > Stencils group Alt-JI, R 
Convert ink to text Draw tab > Convert group > Ink to Text Alt-JI, IT 
Convert ink to shape Draw tab > Convert group > Shape to Text Alt-JI, IS 
Convert ink to math Draw tab > Convert group > Shape to Math Alt-JI, IM 
Rewind and replay your ink strokes Draw tab > Replay group > Ink Replay Alt-JI, K 

 

Design tab  

 
 
Want to change your presentation’s theme, customize things like slide sizes, and give your slides 
a makeover? The Design tab is the place to be.  
 

Useful Design tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Design tab  Design tab  Alt-G  
Add or change a theme  Design tab > Themes group  Alt-G, H  
Set a varia4on of the current theme  Design tab > Variants group  Alt-G, V  
Set size of slides  Design tab > Customize group > Slide Size  Alt-G, S  
Format the background  Design tab > Customize group > Format 

Background  
Alt-G, F  

Get design ideas using Designer  Design tab > Designer group > Design Ideas  Alt-G, D  
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 Transitions tab  

 
 
Here’s where to go to create and customize transitions between slides.  
 

Useful Transi<ons tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Transi4ons tab  Transi4ons tab  Alt-K  
Preview transi4ons  Transi4ons tab > Preview group > Preview  Alt-K, P  
Select a transi4on  Transi4ons tab > Transi4on to This Slide group  Alt-K, T  
Set op4ons for transi4on effects  Transi4ons tab > Transi4on to This Slide group > 

Effect Op4ons  
Alt-K, O  

Add sound to transi4ons  Transi4ons tab > Timing group > Sound  Alt-K, U  
Set the length of a transi4on  Transi4ons tab > Timing group > Dura4on  Alt-K, E  
Apply transi4on to all slides  Transi4ons tab > Timing group > Apply to All Alt-K, L  
Advance slide on a mouse click  Transi4ons tab > Timing group > On Mouse Click  Alt-K, M  

Set the 4me for automa4cally 
advancing the slide  

Transi4ons tab > Timing group > Aeer  Alt-K, F then Alt-K, I 
to set 6me  

 

Animations tab 

 
 
The Animations tab lets you create and customize animations for your presentations.  
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Useful Anima<ons tab commands 

Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Anima4ons tab  Anima4ons tab  Alt-A  
Preview anima4ons  Anima4ons tab > Preview group > Preview  Alt-A, PP  
Select the anima4on type  Anima4ons tab > Anima4on group  Alt-A, S  
Select anima4on effect op4ons  Anima4ons tab > Anima4on group > Effect 

Op4ons  
Alt-A, O  

Set anima4on start trigger  Anima4ons tab > Timing group > Start  Alt-A, T  
Set anima4on dura4on  Anima4ons tab > Timing group > Dura4on  Alt-A, DU  
Set anima4on delay  Anima4ons tab > Timing group > Delay  Alt-A, DE  
Change the order of the sequence 
of the anima4on  

Anima4ons tab > Timing group > Reorder 
Anima4on  

Move earlier: Alt-A, E 
Move later: Alt-A, L  

  

Slide Show tab 

 

When it’s time to give your presentation, there’s one place to go: the Slide Show tab. Its most 
important commands are shown on the next page.  

  



Copyright © 2023 Foundry. All rights reserved.  

8  

Useful Slide Show tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Slide Show tab  Slide Show tab  Alt-S  
Run the slide show from the 
beginning  

Slide Show tab > Start Slide Show group > From 
Beginning  

Alt-S, B  

Run the slide show from the 
current slide  

Slide Show tab > Start Slide Show group > From 
Current Slide  

Alt-S, C  

Create a custom slide show  Slide Show tab > Start Slide Show group > Start 
Slide Show > Custom Shows  

Alt-S, MW  

Set up a slide show  Slide Show tab > Set Up group > Set Up Slide 
Show  

Alt-S, S1  

Hide/unhide a slide  Slide Show tab > Set Up group > Hide Slide  Alt-S, H  
Rehearse your slide 4mings  Slide Show tab > Set Up group > Rehearse 

Timings  
Alt-S, T  

Record a slide show from the 
current slide  

Slide Show tab > Set Up group > Record > Record 
from Current Slide  

Alt-S, NR  

Record a slide show from the 
beginning  

Slide Show tab > Set Up group > Record > Record 
from Beginning  

Alt-S, NB  
  

Play narra4ons  Slide Show tab > Set Up group > Play Narra4ons  Alt-S, P  

Use 4mings  Slide Show tab > Set Up group > Use Timings  Alt-S, U  
Show media controls  Slide Show tab > Set Up group > Show Medial 

Controls  
Alt-S, W  

Select a monitor  Slide Show tab > Monitors group > select a 
monitor  

Alt-S, O  

Use the Presenter View  Slide Show tab > Monitors group > Use 
Presenter View  

Alt-S, V  

  

Record tab  

 
  

The Record tab includes all the tools you need for recording presentations.  
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Useful Record tab commands 

Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Record tab  Record tab  Alt-C  
Preview a presentaion  Record tab > Preview group > Preview  Alt-C, C1 
Select a cameo (a live camera feed) 
into a slide   

Record tab > Camera group > Cameo Alt-A, S  

Record presenta4on from the 
beginning  

Record tab > Record group > From Beginning  Alt-C, B  

Record presenta4on from the 
current slide  

Record tab > Record group > From Current 
Slide  

Alt-C, CS  

Record your screen  Record tab > Record group > Screen 
Recording  

Alt-C, R1  

Record audio  Record tab > Record group > Audio  Alt-C, O  
Clear the recording  Record tab > Edit group > Clear Recording  Alt-C, CR 
Save as a slide show  Record tab > Export group > Save as Show Alt-C, S  
Export as a video  Record tab > Export group > Export to Video Alt-C, V  

 

Review tab 

  
 
Need to check spelling, translate text, review other people’s comments, or compare different 
versions of a presentation? This is the tab for you.  
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Useful Review tab commands 

Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Review tab  Review tab  Alt-R  
Run a spelling check  Review tab > Proofing group > Spelling  Alt-R, S or F7  
Find synonyms for selected word  Review tab > Proofing group > Thesaurus  Alt-R, E  
Run Smart Lookup  Review tab > Insights group > Smart Lookup  Alt-R, RS  
Translate selected text  Review tab > Language group > Translate  Alt-R, L  
Select a language  Review tab > Language group > Language  Alt-R, U  
Insert a new comment  Review tab > Comments group > New Comment  Alt -R, C  

Delete a comment  Review tab > Comments group > Delete  Alt-R, D  
Go to previous comment  Review tab > Comments group > Previous  Alt-R, V  
Go to next comment  Review tab > Comments group > Next  Alt-R, N  
Show/hide all comments  Review tab > Comments group > Show 

Comments > Comments Pane  
Alt-R, PP  

Compare different versions of a 
presenta4on  

Review tab > Compare group > Compare  Alt -R, G  

Accept change  Review tab > Compare group > Accept  Alt-R, A2, A 
Reject change  Review tab > Compare group > Reject  Alt-R, J  
Go to previous change  Review tab > Compare group > Previous  Alt-R, F  
Go to next change  Review tab > Compare group > Next  Alt-R, H1  
Show/hide the Revisions pane  Review tab > Compare group > Reviewing Pane  Alt-R, I  
Exit comparison  Review tab > Compare group > End Review  Alt-R, W  
Hide digital ink  Review tab > Ink > Hide Ink  Alt-R, H2  

  

View tab  

 
 
The View tab has commands for changing the view of the presentation and master, as well as 
displaying a variety of items including the ruler and grid lines, zooming in and out, and splitting 
the window.  
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Useful View tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the View tab  View tab  Alt-W  
Switch to normal view  View tab > Presenta4on Views group > 

Normal  
Alt-W, L  

Switch to outline view  View tab > Presenta4on Views group > 
Outline View  

Alt-W, PO  

Switch to slide sorter  View tab > Presenta4on Views group > Slide 
Sorter  

Alt-W, I  

Switch to notes page  View tab > Presenta4on Views group > Notes 
Page  

Alt-W, T  

Switch to reading view  View tab > Presenta4on Views group > 
Reading View  

Alt-W, D  

View the slide master  View tab > Master Views group > Slide 
Master  

Alt-W, M  

View the handout master  View tab > Master Views group > Handout 
Master  

Alt-W, H  

View the notes master  View tab > Master Views group > Notes 
Master  

Alt-W, K  

Show/hide ruler  View tab > Show group > Ruler  Alt-W, R  
Show/hide gridlines  View tab > Show group > Gridlines  Alt-W, G  
Show/hide guides  View tab > Show group > Guides  Alt-W, S  
Show/hide notes  View tab > Show group > Notes  Alt-W, PN  
Zoom in or out of the presenta4on  View tab > Zoom group > Zoom  Alt-W, Q  
Fit the presenta4on to the window  View tab > Zoom group > Fit to Window  Alt-W, F  
Change color sehngs  View tab > Color/Grayscale group > Color or 

Grayscale or Black and White  
Color: Alt-W, C  
Grayscale: Alt-W, O  
B&W: Alt-W, B  

Open a new window with the 
exis4ng presenta4on in it  

View tab > Window group > New Window  Alt-W, N  

Stack all your open windows  View tab > Window group > Arrange all  Alt-W, A  
Cascade all your open windows  View tab > Window group > Cascade  Alt-W, E  
Move the spliier that separates 
different panes of the window  

View tab > Window group > Move split  Alt-W, V  

Switch between open windows  View tab > Window group > Switch windows  Alt-W, W  
Work with macros  View tab > Macros group > Macros  Alt-W, PM  

 

Help tab 

The final tab in Word’s main Ribbon is the Help tab. There’s not much to show here; just click 
the tab and select Help (or press Alt-Y, H) to open Word’s Help pane. You can also contact 
Microsoft support, find tutorials, and more. 
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Contextual tabs  
Some tabs are not part of the basic Ribbon in PowerPoint (and other Office apps) but appear 
only in certain contexts. For instance, the Picture Format tab appears only when you’ve inserted 
an image into your presentation and your cursor is positioned in the image area. It lets you do 
everything from cropping the image to positioning it on the page.  

 

When you insert a table into your presentation and position your cursor in it, two new tabs 
appear: Table Design and Layout. The Table Design tab lets you control the table’s style, 
including borders and shading, while the Layout tab lets you specify the number of rows and 
columns, merge and split cells, sort the table’s data, and more.  
 

 

 
 
Similarly, when you insert a chart into your presentation and position your cursor in it, you see 
the Chart Design and Format tabs. The Chart Design tab lets you set what the chart looks like 
and what data appears in it, and the Format tab lets you control how it integrates with the page 
and do things like change the styles of the shapes and lines in the chart.  
 
Following are some of the most commonly used commands from these contextual tabs. Note 
that these keyboard shortcuts work only in the appropriate context — for instance, if your 
cursor is on the picture you want to format.  
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Useful contextual tab commands 
Ac#on  PowerPoint for O365/M365 Ribbon loca#on  Keyboard shortcut  
Go to the Picture Format tab  Picture Format  Alt-JP  
Select a picture style  Picture Format tab > Picture Styles group  Alt-JP, K  
Sharpen, soeen or change the 
brightness/contrast of a photo  

Picture Format tab > Adjust group > 
Correc4ons  

Alt-JP, R  

Change the color, color 
satura4on, or tone of a photo  

Picture Format tab > Adjust group > Color  Alt-JP, I  

Go to the Table Design tab  Table Design  Alt-JT  
Go to the [Table] Layout tab  Layout  Alt-JL  
Insert a row in the table  Layout tab > Rows & Columns group > Insert 

Above or Insert Below  
Insert above: Alt-JL, V  
Insert below: Alt-JL, E  

Insert a column in the table  Layout tab > Rows & Columns group > Insert 
Lee or Insert Right  

Insert to leC: Alt-JL, L  
Insert to right: Alt-JL, R  

Delete cells, columns, rows, or 
the whole table  
  

Layout tab > Rows & Columns group > Delete  Delete columns: Alt-JL, DC  
Delete rows: Alt-JL, DR  
Delete table: Alt-JL, DT  

Select a table style  Table Design tab > Table Styles group  Alt-JT, A  
Go to the Chart Design tab  Chart Design Alt-JC 
Select a chart style   Chart Design tab > Chart Styles group  Alt-JC, S  
Add or change elements such as 
axis 4tles, data labels, or legend  

Chart Design tab > Chart Layouts group > Add 
Chart Element  

Alt-JC, A  

Go to the [Chart] Format tab  Format  Alt-JA  
Arrange the chart on the page  Format tab > Arrange group  Alt-JA, AP  

  

Other Ribbon icons  
There are several icons to the right of or above the Ribbon tabs that perform useful tasks such as 
opening the share pane, using the search feature, and adding and viewing comments.  
 

Other useful commands 
Ac#on  PowerPoint for O365/M365 Ribbon 

loca#on  
Keyboard shortcut  

Go to the Search box   Search box  Alt-Q  
Launch the Send Link window  Share buion  Alt-ZS  
See and respond to comments   Comments buion  Alt-ZC  
View the history of the document 
(if stored in OneDrive)  

Click the file name in the 4tle bar  n/a  
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