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Word for Microsoft 365 cheat sheet: 
Ribbon quick reference 
Find the most popular commands on the Ribbon in Word for Microsoft 
365/Office 365 in Windows. 

by Preston Gralla | July 2022 

For the most part, the Ribbon interface in Word for Microsoft 365/Office 365 in Windows is 
intuitive to use, but it’s not always easy to figure out where each command is located. To help, 
the charts below detail the most commonly used commands on each Ribbon tab; we’ve also 
included keyboard shortcuts for accomplishing these tasks.  

Office has recently been given a visual refresh to align with Windows 11. The new look appears 
in both Windows 10 and Windows 11, but it may not show up by default. Thus, the Ribbon might 
have a somewhat different look and feel than you see here, but the tabs and commands should 
all be in the same places. 

File tab 
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The File tab behaves differently from the other Ribbon tabs. Instead of seeing a set of commands 
on the Ribbon above your document, when you click the File tab you’re taken to an area that 
Microsoft calls “Backstage.” 

Rather than making changes within a document, this area lets you work with a document and 
Word overall. The File tab’s Home screen (shown on the previous page) lets you start a new 
blank document, start a document from a template, or open an existing document by searching 
or browsing for it.  

You’ll also find common tasks such as opening, saving, and printing a document, as well as 
special screens for managing the document (the Info screen), customizing Word (the Options 
screen), and managing your Office account (the Account screen). 

Useful File tab/Backstage commands 
Action Word for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the File tab File tab Alt-F 
Start a new document File tab > New Ctrl-N 
Open a document File tab > Open Ctrl-O  
Close a document File tab > Close Ctrl-W 
Save a document File tab > Save Ctrl-S 
Save a document with a different file 
name or in a different location (with 
AutoSave on) 

File tab > Save a Copy Alt-F, A 

Save a document with a different file 
name or in a different location (with 
AutoSave off) 

File tab > Save As Alt-F, A 

Print a document File tab > Print Ctrl-P 
Set a document’s permissions File tab > Info > Protect Document n/a 
Inspect a document for hidden 
properties, accessibility and 
compatibility with earlier versions of 
Word 

File tab > Info > Check for Issues n/a 

Recover an unsaved document File tab > Info > Manage Document > 
Recover Unsaved Documents 

n/a 

Share a document via email, the web, 
SharePoint, etc. 

File tab > Share Alt-F, H 

Convert a document to a different file 
format 

File tab > Export Alt-F, E 

Customize the way Word looks and 
works, including the commands shown 
on each Ribbon tab 

File tab > Options Alt-F, T 

Manage your Office, Windows and 
OneDrive accounts 

File tab > Account Alt-F, D 
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Home tab 

 

This tab contains the most-used Word features, such as tools for changing fonts and font 
attributes, customizing paragraphs, using styles, and finding and replacing text. 

Useful Home tab commands 
Action Word for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Home tab Home tab Alt-H 
Copy selection to the clipboard Home tab > Clipboard group > Copy Ctrl-C  
Delete selection and copy it to 
the clipboard 

Home tab > Clipboard group > Cut Ctrl-X  

Paste from the clipboard Home tab > Clipboard group > Paste 
> Keep Source Formatting 

Ctrl-V  

Paste from the clipboard and 
choose formatting 

Home tab > Clipboard group > Paste Alt-H, V 

Format text (font, size, bold, 
italic, underline, color, 
highlighting, etc.) 

Home tab > Font group Varies by command; use 
Alt-H to see shortcuts in 
Font group 

Format paragraph (line spacing, 
left/right alignment, indenting, 
bulleted/numbered lists, etc.) 

Home tab > Paragraph group Varies by command; use 
Alt-H to see shortcuts in 
Paragraph group 

Apply preset styles for normal 
text, headings, etc. 

Home tab > Styles group Alt-H, L 

Find a word, phrase or heading, 
or see thumbnails of all pages in 
the document 

Home tab > Editing group > Find Ctrl-F 

Find and replace a word or 
phrase 

Home tab > Editing group > Replace Ctrl-H 

Select everything in the 
document 

Home tab > Editing group > Select > 
Select All 

Ctrl-A 

 

Insert tab 
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As you’d probably guess, the Insert tab handles anything you might want to insert into a 
document, such as tables, pictures, videos, shapes, symbols, charts, hyperlinks, bookmarks, 
headers and footers... you get the idea. It’s also where you get and use add-ins, third-party apps 
that enhance or extend Word’s functionality. 

Useful Insert tab commands 
Action Word for O365/M365 Ribbon location Keyboard shortcut 
Go to the Insert tab Insert tab Alt-N 
Insert a page break Insert tab > Pages group > Page Break Ctrl-Enter or Alt-N, B 
Insert a cover page Insert tab > Pages group > Cover Page Alt-N, V 
Insert a table Insert tab > Tables group > Table Alt-N, T 
Insert a picture from your 
computer 

Insert tab > Illustrations group > Pictures Alt-N, P and select 
This device 

Insert an online picture or a 
stock picture 

Insert tab > Illustrations group > Online 
Pictures 

Alt-N, P and select 
Stock Images or 
Online Pictures 

Insert a shape Insert tab > Illustrations group > Shapes Alt-N, SH 
Insert an icon Insert tab > Illustrations group > Icons Alt-N, NS 
Insert SmartArt Insert tab > Illustrations group > SmartArt Alt-N, M 
Insert a chart Insert tab > Illustrations group > Chart Alt-N, C 
Take and insert a screenshot Insert tab > Illustrations group > Screenshot 

> Screen Clipping 
Alt-N, SC, C 

Get Word add-ins Insert tab > Add-ins group > Get Add-ins Alt-N, AS 
Use an add-in Insert tab > Add-ins group > My Add-ins Alt-N, AP 
Insert an online video Insert tab > Media group > Online Video Alt-N, NV 
Insert a hyperlink Insert tab > Links > Link Ctrl-K or Alt-N, I, I 
Insert a comment Insert tab > Comments group > Comment Alt-Ctrl-M or Alt-N, L 
Insert a header Insert tab > Header & Footer group > Header Alt-N, H 
Insert a footer Insert tab > Header & Footer group > Footer Alt-N, O 
Insert page numbers Insert tab > Header & Footer group > Page 

Number 
Alt-N, NU 

Insert a text box Insert tab > Text group > Text Box Alt-N, X 
Insert WordArt Insert tab > Text group > WordArt Alt-N, W 
Insert Date & Time Insert tab > Text group > Date & Time Alt-N, D 
Insert an equation Insert tab > Symbols group > Equation Alt-N, E 
Insert a symbol Insert tab > Symbols group > Symbol Alt-N, U 

 

Design tab 
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This tab lets you work with a document’s overall design, from choosing a pre-designed template 
or theme to customizing colors, fonts, paragraph spacing, and more. Some of its commands are 
similar to those found on the Home tab and Layout tab. But there’s a basic difference: The 
Design tab is for changes affecting the entire document, and the other two tabs are generally for 
changes in individual parts of the document, like paragraphs. 

Useful Design tab commands 
Action Word for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Design tab Design tab Alt-G 
Choose a theme for the document Design tab > Document Formatting 

group > Themes 
Alt-G, TH 

Choose a style for the document Design tab > Document Formatting 
group > select a style thumbnail 

Alt-G, S 

Customize text colors for the 
whole document 

Design tab > Document Formatting 
group > Colors 

Alt-G, TC 

Customize fonts for the whole 
document 

Design tab > Document Formatting 
group > Fonts 

Alt-G, TF 

Set paragraph spacing for the 
whole document 

Design tab > Document Formatting 
group > Paragraph Spacing 

Alt-G, PS 

Add borders, shadows, shadings, 
etc. 

Design tab > Document Formatting 
group > Effects 

Alt-G, TE 

Set the current style as the default 
when starting a new document 

Design tab > Document Formatting 
group > Set as Default 

Alt-G, D 

Add a watermark Design tab > Page Background group 
> Watermark 

Alt-G, PW 

Customize the pages’ background 
color or borders 

Design tab > Page Background group 
> Page Color or Page Borders 

Page color: Alt-G, PC 
Page borders: Alt-G, PB 

 

Layout tab 

 

Here’s where you change margins and page size and orientation, set up columns, align objects, 
add effects, and so on. There are some gray areas between this tab, the Home tab, and the 
Design tab. For example, on the Layout tab you set indents and spacing between paragraphs, 
while on the Home tab you set paragraph alignment and spacing between lines. 

And while some commands are shared with the Design tab, the changes you make on the Layout 
tab generally affect individual paragraphs or sections of the document you’ve selected, whereas 
changes you make on the Design tab affect the entire document. 
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Useful Layout tab commands 
Action Word for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Layout tab Layout Alt-P 
Set the margins for the 
document 

Layout tab > Page Setup group > 
Margins 

Alt-P, M 

Set the page orientation Layout tab > Page Setup group > 
Orientation > 
Portrait or Landscape 

Alt-P, O 

Set the page width and 
height 

Layout tab > Page Setup group > 
Size 

Alt-P, SZ 

Designate the number of 
columns on the page 

Layout tab > Page Setup group > 
Columns 

Alt-P, J 

Insert a page, column or 
section break 

Layout tab > Page Setup group > 
Breaks 

Page break: Ctrl-Enter or Alt-P, BP 
Column break: Ctrl-Shift-Enter or  
Alt-P, BC 
Breaks menu for section breaks, 
other options: Alt-P, B 

Set the indentation style 
for the current paragraph 
or selected paragraphs 

Layout tab > Paragraph group > 
Indent adjustment boxes  

Indent left: Alt-P, IL 
Indent right: Alt-P, IR 

Set paragraph spacing for 
the current paragraph or 
selected paragraphs 

Layout tab > Paragraph group > 
Spacing adjustment boxes 

Spacing above paragraphs: Alt-P, SB 
Spacing below paragraphs: Alt-P, SA 

Position a picture in text Layout tab > Arrange group > 
Position 

Alt-P, PO 

Wrap text around a 
picture 

Layout tab > Arrange group > 
Wrap Text 

Alt-P, TW 

Align text Layout tab > Arrange group > Align Alt-P, AA 
 

References tab 

 

This tab handles tables of contents, footnotes, bibliographies, indexes, and similar material. It 
also lets you insert a “Table of Authorities,” which sounds like something straight out of a Soviet 
bureaucracy but in fact is a list of references used in legal documents.  
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Useful References tab commands 
Action Word for O365/M365 Ribbon location Keyboard shortcut 
Go to the References tab References Alt-S 
Add or format a table of 
contents 

References tab > Table of Contents group Alt-S, T 

Insert a footnote References tab > Footnotes group > Insert 
Footnote 

Alt-Ctrl-F or Alt-S, F 

Insert an endnote References tab > Footnotes group > Insert 
Endnote 

Alt-Ctrl-D or Alt-S, E 

See all footnotes/endnotes References tab > Footnotes group > Show 
Notes 

Alt-S, H 

Search the web References tab > Research group > Smart 
Lookup 

Alt-S, RS 

Add a bibliography References tab > Citations & Bibliography group 
> Bibliography 

Alt-S, B 

Insert a citation References tab > Citations & Bibliography group 
> Insert citation 

Alt-S, C 

Manage sources References tab > Citations & Bibliography group 
> Manage Sources 

Alt-S, M 

Insert a figure caption References tab > Captions group > Insert 
Caption 

Alt-S, P 

Insert or update a table of 
figures 

References tab > Captions group > Insert Table 
of Figures or Update Table 

Insert: Alt-S, G 
Update: Alt-S, V 

Mark an index entry References tab > Index group > Mark Entry Alt-Shift-X or Alt-S, N 
Insert an index or update 
the index 

References tab > Index group > Insert 
Index or Update Index 

Insert: Alt-S, X 
Update: Alt-S, D 

Insert or update a table of 
authorities 

References tab > Table of Authorities group > 
Insert Table of Authorities or Update Table 

Insert: Alt-S, RT 
Update: Alt-S, RU 

 

Mailings tab 

 

As the name says, this is where you’ll go for anything to do with mailings, from something as 
simple as creating labels to the more daunting task of mail merges. 
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Useful Mailings tab commands 
Action Word for O365/M365 Ribbon location Keyboard shortcut 
Go to the Mailings tab Mailings Alt-M 
Create envelopes or mailing 
labels 

Mailings tab > Create group > 
Envelopes or Labels 

Envelopes: Alt-M, E 
Labels: Alt-M, L 

Begin a mail merge Mailings tab > Start Mail Merge group > 
Start Mail Merge 

Alt-M, S 

Use the mail merge wizard Mailings tab > Start Mail Merge group > 
Start Mail Merge > Step-by-Step Mail 
Merge Wizard 

Alt-M, SW 

Choose mail recipients Mailings tab > Start Mail Merge group > 
Select Recipients or Edit Recipient List 

Select recipients: Alt-M, R 
Edit recipient list: Alt-M, D 

Highlight merge fields Mailings tab > Write & Insert Fields group 
> Highlight Merge Fields 

Alt-M, H 

Create an address block Mailings tab > Write & Insert Fields group 
> Address Block 

Alt-M, A 

Add a greeting line Mailings tab > Write & Insert Fields group 
> Greeting Line 

Alt-M, G 

Insert a field into the merge Mailings tab > Write & Insert Fields group 
> Insert Merge Field 

Alt-M, I 

Create rules for the mail 
merge 

Mailings tab > Write & Insert Fields group 
> Rules 

Alt-M, U 

Preview the mailing Mailings tab > Preview Results group > 
Preview Results 

Alt-M, P 

Check the mailing for errors Mailings tab > Preview Results group > 
Check for Errors 

Alt-M, K 

Finalize the mail merge Mailings tab > Finish group > Finish & 
Merge 

Alt-M, F 

 

Review tab 

 

Need to check spelling or grammar, look up a word in a thesaurus, work in markup mode, 
review other people’s markups, or compare documents? This is the tab for you. 
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Useful Review tab commands 
Action Word for O365/M365 Ribbon location Keyboard shortcut 
Go to the Review tab Review Alt-R 
Run a check for spelling, 
grammar, and style 

Review tab > Proofing group > Editor Alt-R, C1 

Find synonyms for 
selected word 

Review tab > Proofing group > 
Thesaurus 

Alt-R, E 

Have text read aloud  Review tab > Speech group > Read Aloud Alt-R, R1 
Translate text Review tab > Language > Translate > 

Translate Selection or Translate 
Document 

Translate selection: Alt-R, LS 
Translate document: Alt-R, LT 

Set the language used to 
proof the document 

Review tab > Language > Language > Set 
Proofing Language 

Alt-R, U, L  

Insert a comment Review tab > Comments group > New 
Comment 

Alt-Ctrl-M or Alt-R, C2 

Delete a comment Review tab > Comments group > Delete Alt-R, D 
Go to previous 
comment 

Review tab > Comments group > 
Previous 

Alt-R, V 

Go to next comment Review tab > Comments group > Next Alt-R, N 
Show all comments in 
the document 

Review tab > Comments group > Show 
Comments 

Alt-R, P1 

Turn change tracking 
on/off 

Review tab > Tracking group > Track 
Changes 

Ctrl-Shift-E  

Lock change tracking on Review tab > Tracking group > Track 
Changes > Lock Tracking 

Alt-R, GL 

Show/hide markup Review tab > Tracking group > Show 
Markup 

Alt-R, TM, then choose the kind 
of markup to show/hide 

Use Simple Markup view Review tab > Tracking group 
> change All Markup to Simple Markup 

Alt-R, TD, then choose Simple 
Markup 

Show/hide Reviewing 
Pane 

Review tab > Tracking group > Reviewing 
Pane 

Show as vert. pane: Alt-R, TPV 
Show as horiz. pane: Alt-R, TPH 

Review and accept or 
reject changes 

Review tab > Changes group > 
Accept or Reject 

Accept: Alt-R, A2 
Reject: Alt-R, J 

Compare two versions 
of a document 

Review tab > Compare group > Compare 
> Compare 

Alt-R, M, C then select Compare  

Combine revisions from 
multiple documents into 
a single document 

Review tab > Compare group > Compare 
> Combine 

Alt-R, M, M then select 
Combine  

Control who can edit 
the document or what 
changes can be made 

Review tab > Protect group > Block 
Authors or Restrict Editing 

Block authors: Alt-R, PB 
Restrict editing: Alt-R, PE 
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View tab 

 

Here’s where to go when you want to change the view in any way, including displaying a ruler 
and grid lines, zooming in and out, splitting a window in two, and so on. 

Useful View tab commands 
Action Word for O365/M365 Ribbon location Keyboard shortcut 
Go to the View tab View Alt-W 
Switch the view to Read Mode View tab > Views group > Read Mode Alt-W, F  
Switch the view to Print Layout View tab > Views group > Print Layout Alt-W, P 
Switch the view to Web Layout View tab > Views group > Web Layout Alt-W, L1  
Switch the view to Outline View tab > Views group > Outline Alt-Ctrl-O or Alt-W, U 
Switch the view to Draft View tab > Views group > Draft Alt-Ctrl-N or Alt-W, E 
Show/hide ruler or gridlines View tab > Show > Ruler or Gridlines Ruler: Alt-W, R 

Gridlines: Alt-W, G 
Show the Navigation Pane View tab > Show > Navigation Pane Alt-W, K 
Zoom the document view in or 
out 

View tab > Zoom group > Zoom Alt-W, Q 

View the document at full size View tab > Zoom group > 100% Alt-W, J 
Open the same document in a 
new window 

View tab > Window group > New 
Window 

Alt-W, N 

Split the current document 
window or remove a split 

View tab > Window group > 
Split/Remove Split 

Alt-Ctrl-S or Alt-W, S1 

View macros View tab > Macros group > Macros Alt-W, MV 
Record macros View tab > Macros group > Macros > 

Record Macro 
Alt-W, MR 

Pause/resume recording View tab > Macros group > Pause 
Recording/Resume Recorder 

Pause: Alt-W, MP 
Resume: Alt-W, MR 

 

Help tab 

The final tab in Word’s main Ribbon is the Help tab. There’s not much to show here; just click 
the tab and select Help (or press Alt-Y, H) to open Word’s Help pane. You can also contact 
Microsoft support, find tutorials, and more. 
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Contextual tabs 

Some tabs are not part of the basic Ribbon but appear only in certain contexts — e.g., the Picture 
Format tab, which appears only when your cursor is on an image you’ve inserted into your 
document. It lets you do everything from cropping the image to positioning it on the page. 

 

When you insert a table into your document and position your cursor in it, two new tabs appear: 
Table Design and Layout. The Table Design tab lets you control the table’s style, including 
borders and shading, while the Layout tab lets you specify the number of rows and columns, 
merge and split cells, sort the table’s data, and more. 

 

 

Similarly, when you insert a chart into your document and position your cursor in it, you see the 
Chart Design and Format tabs. The Chart Design tab lets you set what the chart looks like and 
what data appears in it, and the Format tab lets you control how it integrates with the page and 
do things such as change the styles of the shapes and lines in the chart. 
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Following are some of the most commonly used commands from these contextual tabs. Note 
that these keyboard shortcuts work only if your cursor is in the picture, table or chart.  

Useful contextual tab commands 
Action Word for O365/M365 Ribbon location Keyboard shortcut 
Go to the Picture Format 
tab 

Picture Format Alt-JP 

Select a picture style Picture Format tab > Picture Styles 
group 

Alt-JP, K 

Sharpen, soften or change 
the brightness/contrast of 
a photo 

Picture Format tab > Adjust group > 
Corrections 

Alt-JP, R 

Change the color 
saturation or tone of a 
photo, or re-color it 

Picture Format tab > Adjust group > 
Color 

Alt-JP, I 

Go to the Table Design tab Table Design Alt-JT 
Select a table style Table Design tab > Table Styles group Alt-JT, S 
Go to the Table Layout tab Table Layout Alt-JL 
Insert a row or column in 
the table 

Table Layout tab > Rows & Columns 
group > Insert Above or Insert Below or 
Insert Left or Insert Right 

Insert row above: Alt-JL, A 
Insert row below: Alt-JL, BE 
Insert column to left: Alt-JL, L 
Insert column to right: Alt-JL, R 

Delete cells, columns, 
rows or the whole table 

Table Layout tab > Rows & Columns 
group > Delete 

Delete cells: Alt-JL, DD 
Delete columns: Alt-JL, DC 
Delete rows: Alt-JL, DR 
Delete table: Alt-JL, DT 

Sort data in table Table Layout tab > Data group > Sort Alt-JL, SO 
Insert a formula in the 
table 

Table Layout tab > Data group > 
Formula 

Alt-JL, UL 

Go to the Chart Design tab Chart Design Alt-JC 
Select a chart style Chart Design tab > Chart Styles group Alt-JC, S 
Add or change chart 
elements such as axis 
titles, data labels or a 
legend 

Chart Design tab > Chart Styles group > 
Add Chart Element 

Alt-JC, A 

Go to the Chart Format 
tab (when cursor is on a 
chart) 

Chart Format Alt-JA 

Position the chart on the 
page 

Chart Format tab > Position Alt-JA, PO 

 

  



Copyright © 2022 IDG Communications, Inc. All rights reserved. 

13 

Other Ribbon tabs and icons 

You might also have access to additional main Ribbon tabs, such as Draw, which lets users with 
touch devices annotate and draw on their documents. There is also a search box above the 
Ribbon tabs, and at the far right of the Ribbon area are icons for sharing documents and for 
creating and reviewing comments. 

Other useful commands 
Action Word for O365/M365 Ribbon 

location 
Keyboard shortcut 

Search Word for tasks and more Search text box  Alt-Q 
Open the Share pane or launch the Send 
Link window 

Share button  Alt-ZS 

Open the Comments pane or show all 
comments 

Comments button  Alt-ZC 
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