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Outlook for Microsoft 365 cheat sheet: 
Ribbon quick reference 
Find the most popular commands on the Ribbon in Outlook for Microsoft 
365/Office 365 in Windows. 

by Preston Gralla and Valerie Potter | July 2021 

For the most part, the Ribbon interface in Outlook for Microsoft 365/Office 365 is intuitive  to 
use, but it can be tough to figure out exactly where each command is located. And Outlook’s 
Ribbon is more complicated than the Ribbon in other Office apps like Word and Excel. While 
the Outlook Ribbon always includes the same tabs (File, Home, Send / Receive, Folder, and 
View), each tab may show different commands depending on whether you’re in Mail, Calendar, 
Contacts, or Tasks. For instance, the Home tab in Mail has somewhat different commands from 
the Home tab in Calendar, whereas the Send / Receive tab is pretty similar no matter what 
section of Outlook you’re in.  

This guide can help. The charts below show the most commonly used commands for each 
Ribbon tab so you’ll know where to find what; we've also included keyboard shortcuts. 

Note that Microsoft has introduced a new, simplified version of the Outlook Ribbon that shows 
only a few frequently used commands on each tab. (Click the caret in the Ribbon’s lower right-
hand corner to toggle between the classic and simplified Ribbons.) This guide is for the full, 
classic version of the Ribbon. You won’t see all the same commands in the same locations on the 
simplified Ribbon, and many of the keyboard shortcuts for the classic Ribbon won’t work in the 
simplified version.   

File tab 

The File tab behaves differently from the other Ribbon tabs. Rather than seeing a set of 
commands on the Ribbon above your main work area, when you click the File tab, you're taken 
to an area that Microsoft calls "Backstage” (shown on the next page) that controls how Outlook 
behaves overall. There you'll find common tasks such as managing your Outlook and Office 
accounts, creating automated replies, and more. 

The File tab/Backstage area is the same whether you access it from Mail, Calendar, Contacts, or 
Tasks. 
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Useful File tab/Backstage commands 

Action Outlook Ribbon location Keyboard shortcut 
Go to the File tab File tab Alt-F 
Add an Outlook account File tab > Info > Add Account 

button 
Alt-F, I, D 

Manage your Outlook account File tab > Info > Account Settings 
button 

Alt-F, I, S 

Create automated replies File tab > Info > Automatic 
Replies button 

Alt-F, I, O 

Mange the size of your mailbox File tab > Info > Tools button Alt-F, I, T 
Open a calendar file, mail file, a 
folder shared by another user, or 
import/export files and settings 

File tab > Open & Export  Alt-F, O 

Save a mail message in a variety of 
formats 

File tab > Save As Alt-F, A 

Save attachments File tab > Save Attachments Alt-F, M 
Print File tab > Print Alt-F, P 
Manage your Office, Windows, and 
OneDrive accounts 

File tab > Office Account Alt-F, D 

Customize Outlook File tab > Options Alt-F, T 
Exit Outlook File tab > Exit Alt-F, X 
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Home tab 

 

The Home tab contains the most frequently used Outlook features. The Home tab that appears 
when you’re in Mail (shown above) has buttons for creating new messages, replying to 
messages, creating rules for filtering mail, searching, and more.  

In Calendar, the Home tab includes commands for creating a new appointment or meeting 
invite, changing the calendar view, adding or sharing a calendar, and so on. In Contacts there 
are buttons for creating a new contact or group, creating a new meeting request with a contact, 
sharing contacts, and more. And in Tasks, the Home tab has buttons for creating a new task, 
managing tasks, flagging items for follow-up, and so on.  

It’s the tab that you’ll likely use the most, and it’s also the tab that changes the most depending 
on what component of Outlook you’re in.  

Mail: Useful Home tab commands 
Action Outlook Ribbon location Keyboard 

shortcut 
Create a new email Home tab > New group > New Email Ctrl-N 
Create a new appointment, 
meeting, group, contact, or task 

Home tab > New group > New Items Alt-H, I 

Ignore conversation Home tab > Delete group > Ignore Ctrl-Delete 
Clean up messages in a 
conversation 

Home tab > Delete group > Clean Up Alt-H, C 

Mark as junk Home tab > Delete group > Junk Alt-H, J 
Delete message Home tab > Delete group > Delete Ctrl-D or  

Alt-H, D 
Move message to Archive folder Home tab > Delete group > Archive Backspace or  

Alt-H, O1 
Reply Home tab > Respond group > Reply Ctrl-R 
Reply to All Home tab > Respond group > Reply All Ctrl-Shift-R 
Forward Home tab > Respond group > Forward Ctrl-F 
Create meeting request from 
selected message 

Home tab > Respond group > Meeting Alt-H, MR 

Move message to another folder Home tab > Move group > Move Alt-H, MV 
Create rules to manage mail 
handling 

Home tab > Move group > Rules Alt-H, RR 
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Mail: Useful Home tab commands (continued) 
Action Outlook Ribbon location Keyboard 

shortcut 
Send message to OneNote Home tab > Move group > OneNote Alt-H, ON 
Mark an item as unread or read Home tab > Tags group > Unread/Read Unread: Ctrl-U 

Read: Ctrl-Q 
Categorize an item Home tab > Tags group > Categorize Alt-H, G 
Flag an item for follow-up Home tab > Tags group > Follow Up Alt-H, U 
Search for a contact Home tab > Find group > Address Book Ctrl-Shift-B 
Filter mail Home tab > Find group > Filter Email Alt-H, L 
Read text aloud Home tab > Speech group > Read Aloud Alt-H, R1 

 

Calendar: Useful Home tab commands 
Action Outlook Ribbon location Keyboard 

shortcut 
Create a new appointment Home tab > New group > New Appointment Ctrl-N 
Create a new meeting request Home tab > New group > New Meeting Alt-H, MR 
Create a new email, group, 
contact, or task 

Home tab > New group > New Items Alt-H, I 

Go to today  Home tab > Go To group > Today Alt-H, OD 
Switch to Day view Home tab > Arrange group > Day Alt-H, R 
Switch to Work Week view Home tab > Arrange group > Work Week Alt-H, K 
Switch to Month view Home tab > Arrange group > Month Alt-H, T 
Switch to Schedule view Home tab > Arrange group > Schedule view Alt-H, SV 
Add a calendar Home tab > Manage Calendars group > Add 

Calendar 
Alt-H, OC 

Share a calendar Home tab > Manage Calendars group > Share 
Calendar 

Alt-H, SC 

Search contacts Home tab > Find group > Search People box Alt-H, FC 
Open Address Book Home tab > Find group > Address Book Alt-H, AB 

 

Contacts: Useful Home tab commands 
Action Outlook Ribbon location Keyboard 

shortcut 
Create a new contact Home tab > New group > New Contact Ctrl-N 
Create a new contact group Home tab > New group > New Contact 

Group 
Alt-H, CG 

Create a new email, appointment, 
meeting, group, or task 

Home tab > New group > New Items Alt-H, I 

Delete selected contact(s) Home tab > Delete group > Delete Ctrl-D 
 



Copyright © 2021 IDG Communications, Inc. All rights reserved. 

5 

Contacts: Useful Home tab commands (continued) 
Action Outlook Ribbon location Keyboard 

shortcut 
Create a meeting request with 
selected contact(s) 

Home tab > Communicate group > 
Meeting 

Alt-H, TI 

Create a task request for selected 
contact(s) 

Home tab > Communicate group > More > 
Assign Task 

Alt-H, JT 

Switch to a different view Home tab > Current View group > People, 
Business Card, Card, Phone, or List 

n/a 

Forward contact information to 
another person 

Home tab > Share group > Forward 
Contact 

Alt-H, FW 

Share your contacts Home tab > Share group > Share Contacts Alt-H, SC 
Open another person’s shared 
contacts folder 

Home tab > Share group > Open Shared 
Contacts 

Alt-H, OS 

Mark a contact as private Home tab > Tags group > Private Alt-H, V 
Search contacts Home tab > Find group > Search People 

box 
Alt-H, FC 

Open Address Book Home tab > Find group > Address Book Alt-H, AB 
 

Tasks: Useful Home tab commands 
Action Outlook Ribbon location Keyboard 

shortcut 
Create a new task Home tab > New group > New Task Ctrl-N 
Create a new email, appointment, 
meeting, group, or contact 

Home tab > New group > New Items Alt-H, I 

Create a new task request Home tab > New group > New Items 
> Task Request 

Alt-H, IQ 

Delete selected task(s) Home tab > Delete group > Delete Ctrl-D 
Mark selected task(s) complete Home tab > Manage Task group > 

Mark Complete 
Alt-H, C1 

Remove selected task(s) from the 
list 

Home tab > Manage Task group > 
Remove from List 

Alt-H, RL 

Mark a task for follow-up Home tab > Follow Up group > 
Today, Tomorrow, This Week, Next 
Week, No Date, or Custom 

Use Alt-H to see 
shortcuts 

Move or copy selected tasks to 
the Inbox, Archive folder, or 
another folder 

Home tab > Actions group > Move > 
make selection 

Alt-H, MV 

Mark a task as private Home tab > Tags group > Lock icon Alt-H, V 
Mark a task as high/low priority Home tab > Tags group > Up arrow 

or down arrow 
High: Alt-H, H 
Low: Alt-H, L 
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Send / Receive tab 

 

The Send / Receive tab is where you’ll go to send and receive email messages, calendar 
appointments, and tasks; download mail headers and more. It’s similar across all the major 
Outlook components, with the Send / Receive tab in Calendar, Contacts, and Tasks offering a 
subset of the commands available on the Send / Receive tab in Mail.  

Useful Send / Receive tab commands 
Action Outlook Ribbon location Keyboard shortcut 
Send/receive items in all 
folders 

Send / Receive tab > Send & Receive 
group > Send/Receive All Folders 

F9 

Send/receive items in the 
current folder 

Send / Receive tab > Send & Receive 
group > Update folder 

Shift-F9 

Send all unsent mail Send / Receive tab > Send & Receive 
group > Send All 

Alt-JS, A 

Send/receive items in a specific 
send/receive group 

Send / Receive tab > Send & Receive 
group > Send/Receive Groups 

Alt-JS, G 

Show the status of sending and 
receiving mail 

Send / Receive tab > Download group 
> Show Progress 

Alt-JS, P 

Cancel all pending send and 
receive requests 

Send / Receive tab > Download group 
> Cancel All 

Alt-JS, C 

Work offline Send / Receive tab > Preferences 
group > Work Offline 

Alt-JS, W 

 

Folder tab 

 

Here’s the place to go for creating, deleting, copying, and managing folders. As with the Send / 
Receive tab, the Folder tab is similar across all the Outlook components, with Mail offering more 
commands and the other components offering fewer.  
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Useful Folder tab commands 
Action Outlook Ribbon location Keyboard 

shortcut 
Create a new folder Folder tab > New group > New Folder Ctrl-Shift-E 
Create a new search folder Folder tab > New group > New Search Folder Ctrl-Shift-P 
Rename a folder Folder tab > Actions group > Rename Folder Alt-O, RN 
Copy a folder Folder tab > Actions group > Copy Folder Alt-O, CF 
Move a folder Folder tab > Actions group > Move Folder Alt-O, MF 
Delete a folder Folder tab > Actions group > Delete Folder Alt-O, DF 
Add shared calendars from 
others or create a new calendar 
(in Calendar) 

Folder tab > Share group > Add Calendar Alt-O, OC 

Share a calendar Folder tab > Share group > Share Calendar Alt-O, SC 
Share contacts (in Contacts) Folder tab > Share group > Share Contacts Alt-O, SC 
Share a task folder (in Tasks) Folder tab > Share group > Share Tasks Alt-O, ST 
Open another person’s shared 
contacts or task folder (in 
Contacts or Tasks) 

Folder tab > Share group > Open Shared 
Contacts or Open Shared Tasks 

Alt-O, OS 

Mark all messages in a folder as 
read (in Mail) 

Folder tab > Clean Up group > Mark All as 
Read 

Alt-O, MA 

Run rules on a folder (in Mail) Folder tab > Clean Up group > Run Rules 
Now 

Alt-O, RR 

Show folders in alphabetical 
order (in Mail) 

Folder tab > Clean Up group > Show All 
Folders A to Z 

Alt-O, H 

Remove redundant messages 
from a folder (in Mail) 

Folder tab > Clean Up group > Clean Up 
Folder 

Alt-O, CU 

Delete all items in a folder (in 
Mail) 

Folder tab > Clean Up group > Delete All Alt-O, DA 

Recover items deleted from a 
folder (in Mail) 

Folder tab > Clean Up group > Recover 
Deleted Items 

Alt-O, RD 

Show a folder in Favorites at 
the top of the folder pane (in 
Mail) 

Folder tab > Favorites group > Add to 
Favorites 

Alt-O, FA 

View messages in a folder on a 
Microsoft Exchange server (in 
Mail) 

Folder tab > Online View group > View on 
Server 

Alt-O, V 
 

Set auto-archive settings for a 
folder (in Mail) 

Folder tab > Properties group > AutoArchive 
Settings 

Alt-O, A 

Set folder permissions Folder tab > Properties group > Folder 
Permissions 

Alt-O, FP 

Set folder properties Folder tab > Properties group > Folder 
Properties 

Alt-O, P 
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View tab 

 

Here’s where you’ll go to change and customize views when using Outlook. Once again, the View 
tab is similar across the main Outlook views, with minor differences depending on what Outlook 
component you’re using. 

Useful View tab commands 
Action Outlook Ribbon location Keyboard 

shortcut 
Change views View tab > Current View group > Change 

View 
Alt-V, CV 

Customize the current view View tab > Current View group > View 
Settings 

Alt-V, V 

Reset view settings to their 
default for a folder 

View tab > Current View group > Reset View Alt, V, X 

Show messages arranged as 
conversations (in Mail) 

View tab > Messages group > Show as 
Conversations 

Alt-V, GC 

Change conversation settings (in 
Mail) 

View tab > Messages group > Conversation 
Settings 

Alt-V, CS 

Turn Focused Inbox on/off (in 
Mail, if your version of Outlook 
supports it) 

View tab > Focused Inbox group > Show 
Focused Inbox 

Alt-V, W 

Show message previews in 
message list (in Mail) 

View tab > Arrangement group > Message 
Preview 

Alt-V, PL 

Sort and group items by a 
specific field in a folder (in Mail) 

View tab > Arrangement group > Arrange by Alt-V, AB 

Reverse the sort order of the 
current view (in Mail) 

View tab > Arrangement group > Reverse 
Sort 

Alt-V, RS 

Choose which fields to show in a 
view (in Mail) 

View tab > Arrangement group > Add 
Columns 

Alt-V, AC 

Expand or collapse groups in a 
list (in Mail) 

View tab > Arrangement group > 
Expand/Collapse 

Alt-V, E 

Change the calendar’s time scale 
or time zone (in Calendar) 

View tab > Arrangement group > Time Scale Alt-V, SC 

View a calendar on top of the 
current calendar (in Calendar) 

View tab > Arrangement group > Overlay Alt-V, OL 

Show only working hours (in 
Calendar) 

View tab > Arrangement group > Working 
Hours 

Alt-V, WH 
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Useful View tab commands (continued) 
Action Outlook 2016 Ribbon location Keyboard 

shortcut 
Show, hide, minimize or change 
the arrangement of the Daily 
Task List (in Calendar) 

View tab > Layout group > Daily Task List Alt-V, D 

Show, hide or minimize the 
Folder Pane and show or hide 
Favorites 

View tab > Layout group > Folder Pane Alt-V, F 

Show, hide or change the layout 
of the Reading Pane 

View tab > Layout group > Reading Pane Alt-V, PN 

Show, hide, or minimize the To-
Do Bar and choose what it 
shows 

View tab > Layout group > To-Do Bar Alt-V, B 

Show, hide, or minimize the 
People Pane and configure 
social network accounts 

View tab > Layout group > People Pane Alt-V, PP 

Show the reminders window View tab > Window group > Reminders 
Window 

Alt-V, M 

Open a folder in a new window View tab > Window group > Open in New 
Window 

Alt-V, ON 

Close all extra windows View tab > Window group > Close All Items Alt-V, CA 
 

Help tab 

The final tab in Outlook’s main Ribbon is the Help tab. There’s not much to show here; just click 
the tab and select Help (or press Alt-E, H) to open Outlook’s Help pane. You can also contact 
Microsoft support, find tutorials, and more. 

Using the Ribbon within open item windows 

In addition to the main Outlook Ribbon, another Ribbon appears inside the window when you 
open or create an email message, appointment, meeting, contact, or task. This Ribbon also 
contains several tabs with commands that let you take action on the item that’s open. For 
instance, if you click the File tab, you see a screen that’s similar to the main Backstage area, but 
it’s mainly for managing the item that’s open rather than Outlook in general. 

The second tab in any item window changes depending on what the item is. It’s called Message if 
you have a message window open, Appointment if you’re in an appointment window, Meeting if 
you’re in a meeting window, Contact if you have a contact open, and Task if you have a task 
open. This tab is roughly equivalent to the Home tab in the main Outlook Ribbon: it’s visible by 
default and shows the most frequently used commands for the item you’re working with.  
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For example, the Message tab that appears in a message window when you’re composing a 
message (shown above) lets you do basic text formatting, look someone up in the address book, 
attach items, insert a signature, and so on. That same tab is a little different when you’re reading 
a received message: it lets you reply to the email, forward it, mark it as Junk, mark it as unread, 
categorize it, flag it for follow-up, create a new rule based on it, and more. 

The Appointment tab in an open appointment lets you set a reminder for the appointment, 
invite other attendees and check their schedules, mark the appointment private, save and close 
the meeting, and more. The Meeting tab in an open meeting is similar to the Appointment tab, 
with a few extras like the ability to set response options and find a room to meet in. 

The Contact tab in an open contact lets you forward the contact, show details, send the person 
an email or request a meeting with them, categorize or flag the contact for follow-up, save and 
close the contact, and more. And the Task tab in an open task lets you forward the task, see 
details, mark the task complete, assign it to someone, make it a recurring task, categorize or flag 
it for follow-up, save and close the task, and so on. 

Other tabs in the in-window Ribbon include Insert, for inserting items like tables, pictures and 
charts; Format Text, for, well, formatting text; and Review, for checking spelling and grammar, 
checking word count, and so on. The Ribbon that appears when you’re composing an email 
message also has an Options tab for choosing a theme, showing the Bcc field, setting 
permissions, requesting read receipts, and more. 

Useful Message tab commands in open email windows 
Action Item window Ribbon location Keyboard 

shortcut 
Ignore conversation (in a received 
email) 

Message tab > Delete group > Ignore Ctrl-Delete 

Mark as junk (in a received email) Message tab > Delete group > Junk Alt-H, J 
Delete message (in a received email) Message tab > Delete group > Delete Ctrl-D or  

Alt-H, D 
Move message to Archive folder (in a 
received email) 

Message tab > Delete group > Archive Alt-H, O1 

Cut, copy, or paste (when composing 
an email) 

Message tab > Clipboard group > 
make selection 

Use Alt-H to 
see shortcuts 

Do basic text formatting (when 
composing an email) 

Message tab > Basic Text group > 
make selection 

Use Alt-H to 
see shortcuts 

 
Useful Message tab commands in open email windows (continued) 
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Action Item window Ribbon location Keyboard 
shortcut 

Reply (in a received email) Message tab > Respond group > 
Reply 

Ctrl-R 

Reply to All (in a received email) Message tab > Respond group > 
Reply All 

Ctrl-Shift-R 

Forward (in a received email) Message tab > Respond group > 
Forward 

Ctrl-F 

Create meeting request from this 
message (in a received email) 

Message tab > Respond group > 
Meeting 

Alt-H, MR 

Take a Quick Step action on this 
message (in a received email) 

Message tab > Quick Steps group > 
choose an option 

Alt-H, QS 

Move message to another folder 
(in a received email) 

Message tab > Move group > Move Alt-H, MV 

Create a mail handling rule based 
on this message (in a received 
email) 

Message tab > Move group > Rules Alt-H, RR 

Attach a file (when composing an 
email) 

Message tab > Include group > 
Attach File 

Alt-H, AF 

Add a signature (when composing 
an email) 

Message tab > Include group > 
Signature 

Alt-H, AS 

Mark as unread or read (in a 
received email) 

Message tab > Tags group > Mark 
Unread 

Ctrl-U 
 

Categorize message (in a received 
email) 

Message tab > Tags group > 
Categorize 

Alt-H, G 

Flag message for follow-up Message tab > Tags group > Follow 
Up 

Alt-H, U 

Mark message as high importance Message tab > Tags group > High 
importance 

Alt-H, H 

Mark message as low importance Message tab > Tags group > Low 
importance 

Alt-H, L 

Find messages from the same 
sender or in the same 
conversation (in a received email) 

Message tab > Editing group > Find 
Related Items (envelopes icon) 

Alt-H, FR 

Have the computer read the 
message aloud (in a received 
email) 

Message tab > Speech group > Read 
Aloud 

Alt-H, R1 

Dictate an email (when composing 
an email) 

Message tab > Voice > Dictate Alt-H, D 

 
Useful Appointment/Meeting tab commands in open appointment/meeting windows 
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Action Item window Ribbon location Keyboard 
shortcut 

Save and close an appointment Appointment tab > Actions group > 
Save & Close 

Alt-H, AV 

Delete an appointment/meeting Appointment/Meeting tab > Actions 
group > Delete 

Alt-H, D1 

Open calendar to 
appointment/meeting date 

Appointment/Meeting tab > Actions 
group > Calendar 

Alt-H, FC 

Forward appointment/meeting Appointment/Meeting tab > Actions 
group, Forward 

Alt-H, FW 

View and enter 
appointment/meeting details 

Appointment/Meeting tab > Show 
group > Appointment 

Alt-H, PP 

View the Scheduling Assistant Appointment/Meeting tab > Show 
group > Scheduling Assistant 

Alt-H, U 

Invite others to appointment /turn it 
into a meeting 

Appointment tab > Attendees group > 
Invite Attendees 

Alt-H, I 

Cancel meeting invitation (when 
creating a meeting) 

Meeting tab > Attendees group > 
Cancel Invitation 

Alt-H, C 

Open the address book (when 
creating a meeting) 

Meeting tab > Attendees group > 
Address Book 

Alt-H, AB 

Set meeting response options (when 
creating a meeting) 

Meeting tab > Attendees group > 
Response Options 

Alt-H, AR 

Accept (in a received meeting 
invitation) 

Meeting tab > Respond group > Accept Alt-H, C 

Tentatively accept (in a received 
meeting invitation) 

Meeting tab > Respond group > 
Tentative 

Alt-H, J 

Decline (in a received meeting 
invitation) 

Meeting tab > Respond group > 
Decline 

Alt-H, N 

Propose a new time (in a received 
meeting invitation)  

Meeting tab > Respond group > 
Propose New Time 

Alt-H, PT 

Send email to meeting organizer or 
attendees (in a received invitation) 

Meeting tab > Respond group > 
Respond 

Alt-H, RM 

Set reminder for 
appointment/meeting 

Appointment/Meeting tab > Options > 
Reminder drop-down 

Alt-H, RE 

Make it a recurring 
appointment/meeting 

Appointment/Meeting tab > Options 
tab > Recurrence 

Alt-H, E 

Categorize appointment/meeting Appointment/Meeting tab > Tags 
group > Categorize 

Alt-H, G 

Mark appointment/meeting as 
private 

Appointment/Meeting tab > Tags 
group > Private (lock icon) 

Alt-H, V 

 
Useful Contact tab commands in open contact windows 
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Action Item window Ribbon location Keyboard 
shortcut 

Save and close contact Contact tab > Actions group > Save & Close Alt-H, AV 
Delete contact Contact tab > Actions group > Delete Alt-H, D 
Save and close current contact 
and create a new one 

Contact tab > Actions group > Save & New Alt-H, AW 

Forward contact Contact tab > Actions group > Forward Alt-H, FW 
See general view of contact Contact tab > Show group > General Alt-H, C 
See details of contact Contact tab > Show group > Details Alt-H, TA 
Send email to contact Contact tab > Communicate group > Email Alt-H, E 
Request meeting with contact Contact tab > Communicate group > Meeting Alt-H, TI 
Open the address book Contact tab > Names group > Address Book Alt-H, AB 
Edit Business Card view for 
contact 

Contact tab > Options group > Business Card Alt-H, B 

Add a picture for contact Contact tab > Options group > Picture Alt-H, P 
Categorize contact Contact tab > Tags group > Categorize Alt-H, G 
Mark contact as private Contact tab > Tags group > Private Alt-H, V 

 
Useful Task tab commands in open task windows 

Action Item window Ribbon location Keyboard 
shortcut 

Save and close task Task tab > Actions group > Save & Close Alt-H, AV 
Delete task Task tab > Actions group > Delete Alt-H, D 
Forward task Task tab > Actions group > Forward Alt-H, FW 
See main view of task Task tab > Show group > Task Alt-H, T 
See details of task Task tab > Show group > Details Alt-H, AI 
Mark task complete Task tab > Manage Task group > Mark 

Complete 
Alt-H, C 

Assign task to another person Task tab > Manage Task group > Assign Task Alt-H, B 
Create an email message with a 
status report for task 

Task tab > Manage Task group > Send Status 
Report 

Alt-H, O1 

Make it a recurring task Task tab > Recurrence group > Recurrence Alt-H, E 
Categorize task Task tab > Tags group > Categorize Alt-H, G 
Flag task for follow-up Task tab > Tags group > Follow Up  
Mark task as private Task tab > Tags group > Private Alt-H, V 
Mark item as high importance Task tab > Tags group > High importance Alt-H, H 
Mark item as low importance Task tab > Tags group > Low importance Alt-H, L 

 
  



Copyright © 2021 IDG Communications, Inc. All rights reserved. 

14 

 
Useful File, Insert, Format Text, and Review tab commands (in any open item window) 

Action Item window Ribbon location Keyboard 
shortcut 

Move item to a different 
folder 

File tab > Info > Move to Folder Alt-F, IM 

Set item properties File tab > Info > Properties Alt-F, IV 
Attach a file Insert tab > Include group > Attach File Alt-N, AF 
Attach an electronic 
business card 

Insert tab > Include group > Business Card Alt-N, AA 

Add a signature Insert tab > Include group > Signature Alt-N, AS 
Insert a table Insert tab > Tables group > Table Alt-N, T 
Insert a picture Insert tab > Illustrations group > Pictures Alt-N, P 
Insert an online picture Insert tab > Illustrations group > Online 

Pictures 
Alt-N, OP 

Insert a chart Insert tab > Illustrations group > Chart Alt-N, C 
Take a screenshot and 
insert it 

Insert tab > Illustrations group > 
Screenshot 

Alt-N, SC 

Cut, copy, or paste Format Text tab > Clipboard group > make 
selection 

Use Alt-O to see 
shortcuts 

Format the content as 
HTML, plain text or rich text 

Format Text tab > Format group > make 
selection 

Use Alt-O to see 
shortcuts 

Change the font style, size 
or color 

Format Text tab > Font group > make 
selection 

Use Alt-O to see 
shortcuts 

Change the paragraph style, 
spacing or orientation 

Format Text tab > Paragraph group > make 
selection 

Use Alt-O to see 
shortcuts 

Arrange selection in alpha 
or numerical order 

Format Text tab > Paragraph group > Sort Alt-O, SO 

Choose a pre-set text style Format Text tab > Styles group > Style  Alt-O, L 
Find or replace text Format Text tab > Find or Replace Find: Alt-O, FD 

Replace: Alt-O, R 
Check spelling and 
grammar 

Review tab > Proofing group > Spelling & 
Grammar 

Alt-V, S 

Open the thesaurus Review tab > Proofing group > Thesarus Alt-V, E 
Get a word count Review tab > Proofing group > Word Count Alt-V, W 
Have the computer read 
text aloud  

Review tab > Speech group > Read Aloud Alt-V, R1 

Search on or define 
selected word or phrase  

Review tab > Insights group > Smart 
Lookup 

Alt-V, RS 

Translate content into 
different language 

Review tab > Language group > Translate Alt-V, L 
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Contextual tabs 
There’s one final curveball to handle: Outlook’s Ribbons have tabs that normally aren’t visible 
but appear only in certain contexts. For example, if you’re in Calendar and you select an 
appointment (without actually opening it), a tab appears at the right end of the main Outlook 
Ribbon that’s labelled Calendar Tools/Appointment. This tab shows the same commands as the 
Appointment tab in a meeting window.  

 

If you actually open the appointment, the contextual tab on the main Ribbon disappears, and 
the Appointment tab appears in the Ribbon within the appointment window. The same thing 
happens with meetings: If you select an appointment in Calendar, the Calendar Tools/Meeting 
contextual tab appears in the main Ribbon, and if you open that meeting, the contextual tab 
goes away in the main Ribbon and the Meeting tab appears on the meeting window’s Ribbon. 

Contextual tabs may also appear in the Ribbon within an item window. For example, if you 
insert a table into a message, meeting, contact, or chart and position your cursor in it, two 
contextual menus appear: Table Design and Layout. The Design tab lets you control the table's 
style, including borders and shading, while the Layout tab lets you specify the number of rows 
and columns, merge and split cells, sort the table's data, and more. 

 

Similarly, when you insert a chart into a message, meeting, contact or chart and position your 
cursor in it, you see the Chart Design and Format tabs. The Design tab lets you set what the 
chart looks like and what data appears in it, and the Format tab lets you control how it 
integrates with the page and do things like change the styles of the shapes and lines in the chart. 

And when you insert an image into a message, meeting, contact, or task and position your cursor 
in it, you see the Picture Format tab. It lets you add borders or visual effects to the image, resize 
or crop it, wrap text around it, and more.  

Here are some useful commands from the contextual tabs that appear in open item windows. 
Note that the keyboard shortcuts work only in the appropriate context — for instance, if you 
want to go to one of the table, chart, or picture contextual tabs, your cursor must be on a table, 
chart, or image. 
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Useful contextual tab commands in open item windows 
Action Item window Ribbon location Keyboard shortcut 
Go to the Table Tools/ 
Design tab 

Table Design Alt-JT 

Go to the [Table] Layout tab Layout Alt-JL 
Insert a row in the table Layout tab > Rows & Columns 

group > Insert Above or Insert 
Below 

Insert above: Alt-JL, A 
Insert below: Alt-JL, BE 
 

Insert a column in the table Layout tab > Rows & Columns 
group > Insert Left or Insert Right 

Insert to left: Alt-JL, L 
Insert to right: Alt-JL, R 

Delete cells, columns, rows 
or the whole table 
 

Layout tab > Rows & Columns 
group > Delete 

Delete cells: Alt-JL, DD 
Delete columns: Alt-JL, DC 
Delete rows: Alt-JL, DR 
Delete table: Alt-JL, DT 

Go to the Chart Design tab 
 

Chart Design Alt-JC 

Select a chart style Chart  Chart Design tab > Chart Styles 
group 

Alt-JC, S 

Add or change chart 
elements such as axis titles, 
data labels or a legend 

Chart Design tab > Chart Styles 
group > Add Chart Element 

Alt-JC, A 

Go to the [Chart]  Format 
tab 

Format Alt-JA 

Arrange the chart on the 
page 

Format tab > Arrange Alt-JA, ZA 

Go to the Picture Format 
tab 

Picture Format Alt-JP 

Select a picture style Picture Format tab > Picture Styles 
group 

Alt-JP, K 

Sharpen, soften, or change 
the brightness/contrast of a 
photo 

Picture Format tab > Adjust group 
> Corrections 

Alt-JP, R 

Crop a picture Picture Format tab > Size group > 
Crop 

Alt-JP, VC 
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