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Outlook 2016 and 2019 cheat sheet:
Ribbon quick reference

Find the most popular commands on the Ribbon in Microsoft Outlook 2016
and 2019 for Windows.

by Preston Gralla and Valerie Potter | May 2021

The Ribbon interface in Outlook 2016 and 2019 in Windows is intuitive to use, but it can be
tough to figure out where each command is located. And Outlook’s Ribbon is more complicated
than the Ribbon in other Office apps like Word and Excel. While the Outlook Ribbon always
includes the same tabs (File, Home, Send / Receive, Folder, and View), each tab may show
different commands depending on whether you're in Mail, Calendar, Contacts, or Tasks.

For instance, the Home tab in Mail has somewhat different commands from the Home tab in
Calendar, whereas the Send / Receive tab is pretty similar no matter what section of Outlook
you're in.

This guide can help. The charts below show each Ribbon tab with its most commonly used
commands so you’ll know where to find what; we've also included keyboard shortcuts.

Note that these screenshots were taken in Outlook 2019. If you're using Outlook 2016, some
screen elements might look slightly different, and some commands are not available. We’ve
noted which commands work only in Outlook 2019.

File tab

The File tab behaves differently from the other Ribbon tabs. Rather than seeing a set of
commands on the Ribbon above your main work area, when you click the File tab, you're taken
to an area that Microsoft calls "Backstage” (shown on the next page) that controls how Outlook
behaves overall. There you'll find common tasks such as managing your Outlook and Office
accounts, creating automated replies, and more.

The File tab/Backstage area is the same whether you access it from Mail, Calendar, Contacts, or
Tasks.
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Useful File tab/Backstage commands

Action Outlook 2016/2019 Ribbon location Keyboard shortcut
Go to the File tab File tab Alt-F
Add an Outlook account File tab > Info > Add Account button @ Alt-F, |, D
Manage your Outlook account File tab > Info > Account Settings Alt-F, 1, S
button
Create automated replies File tab > Info > Automatic Replies Alt-F, 1,0
button
Mange the size of your mailbox File tab > Info > Tools button Alt-F, I, T
Open a calendar file, mail file, a File tab > Open & Export Alt-F, O

folder shared by another user, or
import/export files and settings

Save a mail message in a variety | File tab > Save As Alt-F, A
of formats

Save attachments File tab > Save Attachments Alt-F, M
Print File tab > Print Alt-F, P
Manage your Office, Windows, File tab > Office Account Alt-F, D
and OneDrive accounts

Customize Outlook File tab > Options Alt-F, T
Exit Outlook File tab > Exit Alt-F, X
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Home tab
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The Home tab contains the most frequently used Outlook features. The Home tab that appears
when you’re in Mail (shown above) has buttons for creating new messages, replying to
messages, creating rules for filtering mail, searching, and more. In Calendar, the Home tab
includes commands for creating a new appointment or meeting invite, changing the calendar
view, adding or sharing a calendar, and so on.

In Contacts there are buttons for creating a new contact or group, creating a new meeting
request with a contact, sharing contacts, and more. And in Tasks, the Home tab has buttons for
creating a new task, managing tasks, flagging items for follow-up, and so on.

It’s the tab that you'll likely use the most, and it’s also the tab that changes the most depending
on what component of Outlook you're in.

Mail: Useful Home tab commands \

Action Outlook 2016/2019 Ribbon location Keyboard
shortcut
Create a new email Home tab > New group > New Email Ctrl-N
Create a new appointment, Home tab > New group > New Items Alt-H, |
meeting, group, contact, or task
Ignore conversation Home tab > Delete group > Ignore Ctrl-Delete
Clean up messages in a Home tab > Delete group > Clean Up Alt-H, C
conversation
Mark as junk Home tab > Delete group > Junk Alt-H, J
Delete message Home tab > Delete group > Delete Ctrl-D or
Alt-H, D
Move message to Archive folder A Home tab > Delete group > Archive Backspace or
(in Outlook 2019) Alt-H, O
Reply Home tab > Respond group > Reply Ctrl-R
Reply to All Home tab > Respond group > Reply All Ctrl-Shift-R
Forward Home tab > Respond group > Forward Ctrl-F
Create meeting request from Home tab > Respond group > Meeting Alt-H, MR
selected message
Move message to another folder Home tab > Move group > Move Alt-H, MV
Create rules to manage mail Home tab > Move group > Rules Alt-H, RR
handling

Copyright © 2021 IDG Communications, Inc. All rights reserved.



Mail: Useful Home tab commands (continued) \

Action Outlook 2016/2019 Ribbon location Keyboard
shortcut

Send message to OneNote Home tab > Move group > OneNote Alt-H, ON

Mark an item as unread or read  Home tab > Tags group > Unread/Read Unread: Ctrl-U
Read: Ctrl-Q

Categorize an item Home tab > Tags group > Categorize Alt-H, G

Flag an item for follow-up Home tab > Tags group > Follow Up Alt-H, U

Search for a contact Home tab > Find group > Address Book Ctrl-Shift-B

Filter mail Home tab > Find group > Filter Email Alt-H, L

Read text aloud (in Office 2019) = Home tab > Speech group > Read Aloud  Alt-H, R1

Calendar: Useful Home tab commands \

Action Outlook 2016/2019 Ribbon location Keyboard
shortcut
Create a new appointment Home tab > New group > New Appointment Ctrl-N
Create a new meeting request Home tab > New group > New Meeting Alt-H, MR
Create a new email, group, Home tab > New group > New Items Alt-H, |
contact, or task
Go to today Home tab > Go To group > Today Alt-H, OD
Switch to Day view Home tab > Arrange group > Day Alt-H, R
Switch to Work Week view Home tab > Arrange group > Work Week Alt-H, K
Switch to Month view Home tab > Arrange group > Month Alt-H, T
Switch to Schedule view Home tab > Arrange group > Schedule view Alt-H, SV
Open a calendar Home tab > Manage Calendars group > Open | Alt-H, OC
Calendar
Share a calendar Home tab > Share group > Share Calendar Alt-H, SC
Search contacts Home tab > Find group > Search People box Alt-H, FC
Open Address Book Home tab > Find group > Address Book Alt-H, AB

Contacts: Useful Home tab commands

Action Outlook 2016/2019 Ribbon location Keyboard
shortcut

Create a new contact Home tab > New group > New Contact Ctrl-N

Create a new contact group Home tab > New group > New Contact Alt-H, CG
Group

Create a new email, appointment, Home tab > New group > New Items Alt-H, |

meeting, group, or task

Delete selected contact(s) Home tab > Delete group > Delete Ctrl-D
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Contacts: Useful Home tab commands (continued) \

Action

Create a meeting request with
selected contact(s)

Create a task request for selected
contact(s)

Switch to a different view

Forward contact information to
another person

Share your contacts

Open another person’s shared
contacts folder

Mark a contact as private
Search contacts

Open Address Book

Outlook 2016/2019 Ribbon location

Home tab > Communicate group >
Meeting

Home tab > Communicate group > More >

Assign Task

Home tab > Current View group > People,

Business Card, Card, Phone, or List
Home tab > Share group > Forward
Contact

Home tab > Share group > Share Contacts
Home tab > Share group > Open Shared

Contacts
Home tab > Tags group > Private

Home tab > Find group > Search People

box

Home tab > Find group > Address Book

Keyboard
shortcut
Alt-H, Tl
Alt-H, JT
n/a

Alt-H, FW

Alt-H, SC
Alt-H, OS

Alt-H, V
Alt-H, FC

Alt-H, AB

Tasks: Useful Home tab commands

Action

Create a new task

Create a new email, appointment,
meeting, group, or contact
Create a new task request

Delete selected task(s)
Mark selected task(s) complete

Remove selected task(s) from the
list
Mark a task for follow-up

Move or copy selected tasks to
the Inbox, Archive folder, or
another folder

Mark a task as private

Mark a task as high/low priority

Outlook 2016/2019 Ribbon location

Home tab > New group > New Task
Home tab > New group > New Items

Home tab > New group > New Items
> Task Request

Home tab > Delete group > Delete
Home tab > Manage Task group >
Mark Complete

Home tab > Manage Task group >
Remove from List

Home tab > Follow Up group >
Today, Tomorrow, This Week, Next
Week, No Date, or Custom

Home tab > Actions group > Move >
make selection

Home tab > Tags group > Lock icon
Home tab > Tags group > Up arrow
or down arrow

Keyboard
shortcut
Ctrl-N
Alt-H, |

Alt-H, 1Q

Ctrl-D
Alt-H, C1

Alt-H, RL

Use Alt-H to see
shortcuts

Alt-H, MV
Alt-H, V

High: Alt-H, H
Low: Alt-H, L



Send / Receive tab
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The Send / Receive tab is where you'll go to send and receive email messages, calendar
appointments, and tasks; download mail headers; and more. It’s similar across all the major
Outlook components, with the Send / Receive tab in Calendar, Contacts, and Tasks offering a
subset of the commands available on the Send / Receive tab in Mail.

Useful Send / Receive tab commands \

Action Outlook 2016/2019 Ribbon location Keyboard shortcut
Send/receive items in all Send / Receive tab > Send & Receive F9

folders group > Send/Receive All Folders

Send/receive items in the Send / Receive tab > Send & Receive Shift-F9

current folder group > Update folder

Send all unsent mail Send / Receive tab > Send & Receive Alt-S, A

group > Send All
Send/receive items in a specific = Send / Receive tab > Send & Receive Alt-S, G

send/receive group group > Send/Receive Groups

Show the status of sending and = Send / Receive tab > Download group | Alt-S, P
receiving mail > Show Progress

Cancel all pending send and Send / Receive tab > Download group  Alt-S, C
receive requests > Cancel All

Work offline Send / Receive tab > Preferences Alt-S, W

group > Work Offline

Folder tab
Inbox - pgralla@hotmail.com - Outlook
Send / Receive View Help Q Tell me what you want to do
Copy Folder (’ 3| Al 7 Clean Up Folder ~ (e, E o® .E
u Iﬁ\ z (X Delete Al Ca = %
New New Search Mark All Run Rules  Show All . Showin  Viewon  AutoArchive  Folder Folder
Folder  Folder asRead Now FoldersAtoZ \o RecoverDeleted ltems  Fayorites  Server Settings  Permissions Properties
New Actions Clean Up Favorites Online View Properties =

Here’s the place to go for creating, deleting, copying, and managing folders. As with the Send /
Receive tab, the Folder tab is similar across all the Outlook components, with Mail offering more
commands and the other components offering fewer.
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. useful Foldertabcommands

Action

Create a new folder
Create a new search folder

Rename a folder

Copy a folder

Move a folder

Delete a folder

Open a shared calender or create
a new calendar (in Calendar)
Share a calendar (in Calendar)
Share contacts (in Contacts)
Share a task folder (in Tasks)
Open another person’s shared
contacts or task folder (in
Contacts or Tasks)

Mark all messages in a folder as
read (in Mail)

Run rules on a folder (in Mail)

Show folders in alphabetical
order (in Mail)

Remove redundant messages
from a folder (in Mail)

Delete all items in a folder (in
Mail)

Recover items deleted from a
folder (in Mail)

Show a folder in Favorites at the
top of the folder pane (in Mail)
View messages in a folder on a
Microsoft Exchange server (in
Mail)

Set auto-archive settings for a
folder (in Mail)

Set folder permissions

Set folder properties

Outlook 2016/2019 Ribbon location

Folder tab > New group > New Folder
Folder tab > New group > New Search
Folder

Folder tab > Actions group > Rename Folder

Folder tab > Actions group > Copy Folder
Folder tab > Actions group > Move Folder
Folder tab > Actions group > Delete Folder
Folder tab > Share group > Open Calendar

Folder tab > Share group > Share Calendar
Folder tab > Share group > Share Contacts
Folder tab > Share group > Share Tasks
Folder tab > Share group > Open Shared
Contacts or Open Shared Tasks

Folder tab > Clean Up group > Mark All as
Read

Folder tab > Clean Up group > Run Rules
Now

Folder tab > Clean Up group > Show All
Folders Ato Z

Folder tab > Clean Up group > Clean Up
Folder

Folder tab > Clean Up group > Delete All

Folder tab > Clean Up group > Recover
Deleted Items

Folder tab > Favorites group > Add to
Favorites

Folder tab > Online View group > View on
Server

Folder tab > Properties group >
AutoArchive Settings

Folder tab > Properties group > Folder
Permissions

Folder tab > Properties group > Folder
Properties

Keyboard
shortcut
Ctrl-Shift-E
Ctrl-Shift-P
Alt-O, RN
Alt-O, CF
Alt-O, MF
Alt-O, DF
Alt-0, OC
Alt-O, SC
Alt-0, SC
Alt-O, ST
Alt-O, OS
Alt-O, MA
Alt-O, RR
Alt-O, H
Alt-O, CU
Alt-O, DA
Alt-O, RD
Alt-O, FA

Alt-O, V

Alt-O, A
Alt-O, FP

Alt-O, P



View tab

Inbox - pgralla@hotmail.com - Outlook
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Here’s where you’ll go to change and customize views when using Outlook. Once again, the View
tab is similar across the main Outlook views, with minor differences depending on what Outlook
component you're using.

Useful View tab commands

Action Outlook 2016/2019 Ribbon location Keyboard
shortcut

Change views View tab > Current View group > Change Alt-V, CV
View

Customize the current view View tab > Current View group > View Alt-V, V
Settings

Reset view settings to their View tab > Current View group > Reset View | Alt, V, X

default for a folder

Show messages arranged as View tab > Messages group > Show as Alt-V, GC

conversations (in Mail) Conversations

Change conversation settings (in = View tab > Messages group > Conversation Alt-V, CS
Mail) Settings

Turn Focused Inbox on/off (in View tab > Focused Inbox group > Show Alt-V, W
Mail, if your version of Outlook  Focused Inbox

supports it)

Show message previews in View tab > Arrangement group > Message Alt-V, PL
message list (in Mail) Preview

Sort and group items by a View tab > Arrangement group > Arrange by  Alt-V, AB
specific field in a folder (in Mail)

Reverse the sort order of the View tab > Arrangement group > Reverse Alt-V, RS
current view (in Mail) Sort

Choose which fields to show ina  View tab > Arrangement group > Add Alt-V, AC
view (in Mail) Columns

Expand or collapse groups in a View tab > Arrangement group > Alt-V, E
list (in Mail) Expand/Collapse

Change the calendar’s time scale View tab > Arrangement group > Time Scale  Alt-V, SC
or time zone (in Calendar)

View a calendar on top of the View tab > Arrangement group > Overlay Alt-V, OL
current calendar (in Calendar)
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Useful View tab commands (continued)

Action Outlook 2016/2019 Ribbon location Keyboard
shortcut

Show only working hours (in View tab > Arrangement group > Working Alt-V, WH

Calendar) Hours

Show, hide, minimize or change @ View tab > Layout group > Daily Task List Alt-V, D

the arrangement of the Daily

Task List (in Calendar)

Show, hide or minimize the View tab > Layout group > Folder Pane Alt-V, F
Folder Pane and show or hide

Favorites

Show, hide or change the layout @ View tab > Layout group > Reading Pane Alt-V, PN
of the Reading Pane

Show, hide, or minimize the To- | View tab > Layout group > To-Do Bar Alt-V, B
Do Bar and choose what it

shows

Show, hide, or minimize the View tab > Layout group > People Pane Alt-V, PP
People Pane and configure

social network accounts

Show the reminders window View tab > Window group > Reminders Alt-V, M
Window
Open a folder in a new window  View tab > Window group > Open in New Alt-V, ON
Window
Close all extra windows View tab > Window group > Close All Items  Alt-V, CA
Help tab

Office 2019 added one more tab to the Outlook Ribbon: the Help tab. There’s not much to show
here; just click the tab and select Help (or press Alt-E, H) to open Outlook’s Help pane.

Using the Ribbon within open item windows

In addition to the main Ribbon, there’s another place in Outlook where you’ll find a Ribbon:
inside the window when you open or create an email message, appointment, meeting, contact,
or task. Like Outlook’s main Ribbon, the Ribbon within item windows contains several tabs.
Each tab contains commands that let you take action on the item that’s open. For instance, if
you click the File tab, you see a screen that’s similar to the main Backstage area, but it’s mainly
for managing the item that’s open rather than Outlook in general.

The second tab in any item window changes depending on what the item is. It’s called Message if
you have a message window open, Appointment if you're in an appointment window, Meeting if
you'’re in a meeting window, Contact if you have a contact open, and Task if you have a task
open. This tab is roughly equivalent to the Home tab in the main Outlook Ribbon: it’s visible by
default and shows the most frequently used commands for the item you’re working with.
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For example, the Message tab that appears in a message window when you’re composing a
message (shown above) lets you do basic text formatting, look someone up in the address book,
attach items, insert a signature, and so on. That same tab is a little different when you'’re reading
a received message: it lets you reply to the email, forward it, mark it as junk, mark it as unread,
categorize it, flag it for follow-up, create a new rule based on it, and more.

The Appointment tab in an open appointment lets you set a reminder for the appointment,
invite other attendees and check their schedules, mark the appointment private, save and close
the meeting, and more. The Meeting tab in an open meeting is similar to the Appointment tab,
with a few extras like the ability to set response options and find a room to meet in.

The Contact tab in an open contact lets you forward the contact, show details, send the person
an email or request a meeting with them, categorize or flag the contact for follow-up, and more.
And the Task tab in an open task lets you forward the task, see details, mark the task complete,
assign it to someone, make it a recurring task, categorize or flag it for follow-up, and so on.

Other tabs in the in-window Ribbon include Insert, for inserting items like tables, pictures, and
charts; Format Text, for, yes, formatting text; and Review, for checking spelling, grammar, word
count, and more. The Ribbon that appears when you’re composing an email message also has an
Options tab for choosing a theme, showing the Bcec field, requesting read receipts, and more.

Following are some of the most commonly used commands from the version of the Ribbon that
appears in open item windows.

Useful Message tab commands in open email windows \

Action Item window Ribbon location Keyboard

shortcut
Ignore conversation (in a received = Message tab > Delete group > Ignore | Ctrl-Delete
email)

Mark as junk (in a received email) Message tab > Delete group > Junk Alt-H, J
Delete message (in a received Message tab > Delete group > Delete | Ctrl-D or
email) Alt-H, D

Move message to Archive folder Message tab > Delete group > Archive | Alt-H, O1
(in a received email in Outlook

2019)

Cut, copy, or paste (when Message tab > Clipboard group > Use Alt-H to see
composing an email) make selection shortcuts

Do basic text formatting (when Message tab > Basic Text group > Use Alt-H to see
composing an email) make selection shortcuts

Copyright © 2021 IDG Communications, Inc. All rights reserved.
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Useful Message tab commands in open email windows (continued)

Action

Reply (in a received email)
Reply to All (in a received email)
Forward (in a received email)

Create meeting request from this
message (in a received email)
Take a Quick Step action on this
message (in a received email)
Move message to another folder
(in a received email)

Create a mail handling rule based
on this message (in a received
email)

Attach a file (when composing an
email)

Add a signature (when composing
an email)

Mark as unread or read (in a
received email)

Categorize message (in a received
email)

Flag message for follow-up

Mark message as high importance
(when composing an email)

Mark message as low importance
(when composing an email)

Find messages from the same
sender or in the same
conversation (in a received email)
Have the computer read the
message aloud (in a received
email in Outlook 2019)

Item window Ribbon location

Message tab > Respond group >
Reply

Message tab > Respond group >
Reply All

Message tab > Respond group >
Forward

Message tab > Respond group >
Meeting

Message tab > Quick Steps group >
choose an option

Message tab > Move group > Move

Message tab > Move group > Rules

Message tab > Include group >
Attach File

Message tab > Include group >
Signature

Message tab > Tags group > Mark
Unread

Message tab > Tags group >
Categorize

Message tab > Tags group > Follow
Up

Message tab > Tags group > High
importance

Message tab > Tags group > Low
importance

Message tab > Editing group > Find
Related Items (envelopes icon)

Message tab > Speech group > Read
Aloud

Keyboard
shortcut
Ctrl-R
Ctrl-Shift-R
Ctrl-F
Alt-H, MR
Alt-H, QS

Alt-H, MV

Alt-H, RR

Alt-H, AF
Alt-H, AS
Ctrl-U
Alt-H, G
Alt-H, W
Alt-H, H
Alt-H, L

Alt-H, FR

Alt-H, R1



Useful Appointment/Meeting tab commands in open appointment/meeting windows

Action
Save and close an appointment
Delete an appointment/meeting

Open calendar to
appointment/meeting date
Forward appointment/meeting

View and enter
appointment/meeting details
View the Scheduling Assistant

Invite others to appointment /turn it
into a meeting

Cancel meeting invitation (when
creating a meeting)

Open the address book (when
creating a meeting)

Set meeting response options (when
creating a meeting)

Accept (in a received meeting
invitation)

Tentatively accept (in a received
meeting invitation)

Decline (in a received meeting
invitation)

Propose a new time (in a received
meeting invitation)

Send email to meeting organizer or
attendees (in a received invitation)
Set reminder for
appointment/meeting

Make it a recurring
appointment/meeting

Categorize appointment/meeting

Mark appointment/meeting as
private

Item window Ribbon location

Appointment tab > Actions group >
Save & Close

Appointment/Meeting tab > Actions
group > Delete
Appointment/Meeting tab > Actions
group > Calendar
Appointment/Meeting tab > Actions
group, Forward
Appointment/Meeting tab > Show
group > Appointment
Appointment/Meeting tab > Show
group > Scheduling Assistant
Appointment tab > Attendees group >
Invite Attendees

Meeting tab > Attendees group >
Cancel Invitation

Meeting tab > Attendees group >
Address Book

Meeting tab > Attendees group >
Response Options

Meeting tab > Respond group > Accept

Meeting tab > Respond group >
Tentative

Meeting tab > Respond group >
Decline

Meeting tab > Respond group >
Propose New Time

Meeting tab > Respond group >
Respond

Appointment/Meeting tab > Options >
Reminder drop-down
Appointment/Meeting tab > Options
tab > Recurrence
Appointment/Meeting tab > Tags
group > Categorize
Appointment/Meeting tab > Tags
group > Private (lock icon)

Keyboard
shortcut
Alt-H, AV
Alt-H, D
Alt-H, FC
Alt-H, FW
Alt-H, PP
Alt-H, U
Alt-H, |
Alt-H, C
Alt-H, AB
Alt-H, AR
Alt-H, C
Alt-H, J
Alt-H, N
Alt-H, PT
Alt-H, RM
Alt-H, RE
Alt-H, E
Alt-H, G

Alt-H, V



Useful Contact tab commands in open contact windows

Action Item window Ribbon location Keyboard
shortcut
Save and close contact Contact tab > Actions group > Save & Close Alt-H, AV
Delete contact Contact tab > Actions group > Delete Alt-H, D
Save and close current contact | Contact tab > Actions group > Save & New Alt-H, AW
and create a new one
Forward contact Contact tab > Actions group > Forward Alt-H, F
See general view of contact Contact tab > Show group > General Alt-H, C
See details of contact Contact tab > Show group > Details Alt-H, TA
Send email to contact Contact tab > Communicate group > Email Alt-H, E
Request meeting with contact = Contact tab > Communicate group > Meeting = Alt-H, Tl
Open the address book Contact tab > Names group > Address Book Alt-H, AB
Edit Business Card view for Contact tab > Options group > Business Card  Alt-H, B
contact
Add a picture for contact Contact tab > Options group > Picture Alt-H, P
Categorize contact Contact tab > Tags group > Categorize Alt-H, G
Mark contact as private Contact tab > Tags group > Private Alt-H, V

Useful Task tab commands in open task windows

Action Item window Ribbon location Keyboard

shortcut
Save and close task Task tab > Actions group > Save & Close Alt-H, AV
Delete task Task tab > Actions group > Delete Alt-H, D
Forward task Task tab > Actions group > Forward Alt-H, FW
See main view of task Task tab > Show group > Task Alt-H, T
See details of task Task tab > Show group > Details Alt-H, Al
Mark task complete Task tab > Manage Task group > Mark Alt-H, C

Complete

Assign task to another person Task tab > Manage Task group > Assign Task | Alt-H, B
Create an email message with a = Task tab > Manage Task group > Send Status = Alt-H, O1
status report for task Report

Make it a recurring task Task tab > Recurrence group > Recurrence Alt-H, E
Categorize task Task tab > Tags group > Categorize Alt-H, G
Flag task for follow-up Task tab > Tags group > Follow Up Alt-H, W
Mark task as private Task tab > Tags group > Private Alt-H, V
Mark item as high importance | Task tab > Tags group > High importance Alt-H, H

Mark item as low importance Task tab > Tags group > Low importance Alt-H, L



Useful File, Insert, Format Text, and Review tab commands (in any open item window)

Action

Move item to a different
folder

Set item properties
Attach a file

Attach an electronic
business card

Add a signature

Insert a table

Insert a picture

Insert an online picture

Insert a chart

Take a screenshot and
insert it

Cut, copy, or paste

Format the content as
HTML, plain text or rich text
Change the font style, size
or color

Change the paragraph style,
spacing or orientation
Arrange selection in alpha
or numerical order

Choose a pre-set text style
Find or replace text

Check spelling and
grammar

Open the thesaurus

Get a word count

Have the computer read
text aloud (in Office 2019)
Search on or define
selected word or phrase
Translate content into
different language

Item window Ribbon location
File tab > Info > Move to Folder

File tab > Info > Properties
Insert tab > Include group > Attach File
Insert tab > Include group > Business Card

Insert tab > Include group > Signature
Insert tab > Tables group > Table

Insert tab > Illustrations group > Pictures
Insert tab > lllustrations group > Online
Pictures

Insert tab > Illustrations group > Chart
Insert tab > Illustrations group >
Screenshot

Format Text tab > Clipboard group > make
selection

Format Text tab > Format group > make
selection

Format Text tab > Font group > make
selection

Format Text tab > Paragraph group > make
selection

Format Text tab > Paragraph group > Sort

Format Text tab > Styles group > Style
Format Text tab > Editing group > Find or
Replace

Review tab > Proofing group > Spelling &
Grammar

Review tab > Proofing group > Thesarus
Review tab > Proofing group > Word Count
Review tab > Speech group > Read Aloud

Review tab > Insights group > Smart
Lookup
Review tab > Language group > Translate

Keyboard
shortcut
Alt-F, IM

Alt-F, IV
Alt-N, AF
Alt-N, AA

Alt-N, AS
Alt-N, T
Alt-N, P
Alt-N, F

Alt-N, C
Alt-N, SC

Use Alt-O to see
shortcuts
Use Alt-O to see
shortcuts
Use Alt-O to see
shortcuts
Use Alt-O to see
shortcuts
Alt-0, SO

Alt-O, L

Find: Alt-O, FD
Replace: Alt-O, R
Alt-V, S

Alt-V, E

Alt-V, W
Alt-V, R1
Alt-V, RS

Alt-v, L



Contextual tabs

There’s one final curveball to handle: Outlook’s Ribbons have tabs that normally aren’t visible
but appear only in certain contexts. For example, if you're in Calendar and you select an
appointment (without actually opening it), a tab appears at the right end of the main Outlook
Ribbon that’s labelled Calendar Tools/Appointment. This tab shows the same commands as the
Appointment tab in a meeting window.

Calendar Tools Calendar - W - Outlook
File Home Send / Receive Folder i Appointment Q Tell me what you want to do
x L— 1 @ :‘,\.. Zshowas: W Busy v O IED Rikate
> = ! High Import
i d . ! HighImportance
Open Delete Forward Meeting Invite Eemindeel 15 minutes . Recurrence  Categorize
- Notes Attendees o ¥ Low Importance
Actions Meeting Notes Attendees Options Tags ~

If you actually open the appointment, the contextual tab on the main Ribbon disappears, and
the Appointment tab appears in the Ribbon within the appointment window. The same thing
happens with meetings: If you select an appointment in Calendar, the Calendar Tools/Meeting
contextual tab appears in the main Ribbon, and if you open that meeting, the contextual tab
goes away in the main Ribbon and the Meeting tab appears on the meeting window’s Ribbon.

Contextual tabs may also appear in the Ribbon within an item window. For example, if you
insert a table into a message, meeting, contact, or task and position your cursor in it, two
contextual menus appear: Table Tools/Design and Table Tools/Layout. The Design tab lets you
control the table's style, including borders and shading, while the Layout tab lets you specify the
number of rows and columns, merge and split cells, sort the table's data, and more.

H O s Untitled - Message (HTML) Table Tools
File Message Insert Options Format Text Review Help Design Layout Q Tell me what you want to do
F- Select ~ m Draw Table ) m Insert Below ED 0.01" . EE FlE = A:’> @ Al Repeat Header Rows
[EH View Gridlines D Eraser 3 Ix : € Insert Left @ Split Cells f, 13" . Ea B EE —)T ol SZ B Convert to Text
elete  Insert - ext el ort
[ Properties v Above [ InsertRight [ SplitTable = AutoFit ~ El & & pirection Margins Jfx Formula
Table Draw Rows & Columns (] Merge Cell Size (] Alignment Data ~

Similarly, when you insert a chart into a message, meeting, contact, or task and position your
cursor in it, you see the Chart Tools/Design and Chart Tools/Format tabs. The Design tab lets
you set what the chart looks like and what data appears in it, and the Format tab lets you control
how it integrates with the page and do things like change the styles of the shapes and lines in the
chart.

And when you insert an image into a message, meeting, contact, or task and position your cursor
in it, you see the Picture Tools/Format tab. It lets you add borders or visual effects to the image,
resize or crop it, wrap text around it, and more.

Here are some useful commands from the contextual tabs that appear in open item windows.
Note that the keyboard shortcuts work only in the appropriate context — for instance, if you
want to go to one of the Table, Chart, or Picture Tools contextual tabs, your cursor must be on a
table, chart, or image.
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Useful contextual tab commands in open item windows

Action

Go to the Table Tools/ Design
tab

Go to the Table Tools/ Layout
tab

Insert a row in the table

Insert a column in the table

Delete cells, columns, rows or
the whole table

Go to the Chart Tools/ Design
tab

Select a chart style Chart

Add or change chart elements
such as axis titles, data labels
or a legend

Go to the Chart Tools/ Format
tab

Arrange the chart on the page

Go to the Picture Tools/
Format tab
Select a picture style

Sharpen, soften, or change the
brightness/contrast of a photo
Crop a picture

Item window Ribbon location
Table Tools/Design

Table Tools/Layout

Table Tools/Layout tab > Rows
& Columns group > Insert
Above or Insert Below

Table Tools/Layout tab > Rows
& Columns group > Insert Left
or Insert Right

Table Tools/Layout tab > Rows
& Columns group > Delete

Chart Tools/Design

Tools/Design tab > Chart Styles
group

Chart Tools/Design tab > Chart
Styles group > Add Chart
Element

Chart Tools/Format

Chart Tools/Format tab >
Arrange
Picture Tools/Format

Picture Tools/Format tab >
Picture Styles group

Picture Tools/Format tab >
Adjust group > Corrections
Picture Tools/Format tab > Size
group > Crop

Keyboard shortcut
Alt-JT

Alt-JL

Insert above: Alt-JL, A
Insert below: Alt-JL, BE

Insert to left: Alt-JL, L
Insert to right: Alt-JL, R

Delete cells: Alt-JL, DD
Delete columns: Alt-JL, DC
Delete rows: Alt-JL, DR
Delete table: Alt-JL, DT
Alt-JC

Alt-JC, S

Alt-IC, A

Alt-JA
Alt-JA, ZA
Alt-JP
Alt-JP, K
Alt-JP, R

Alt-JP, VC



