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PowerPoint for Microsoft 365 cheat sheet: 
Ribbon quick reference 
Find the most popular commands on the Ribbon in Microsoft PowerPoint 
for Microsoft 365/Office 365 in Windows. 

by Preston Gralla | February 2021 

For the most part, the Ribbon interface in PowerPoint for Microsoft 365/Office 365 is intuitive 
to use, but it’s not always easy to figure out where each command is located. To help, the charts 
below show each Ribbon tab with its most commonly used commands; we’ve also included 
keyboard shortcuts. 

File tab 

 

The File tab behaves differently from the other Ribbon tabs. When you click the File tab, you 
don’t see a set of commands on the Ribbon but are taken to a “Backstage” area that lets you 
work with the presentation as a whole and with PowerPoint overall.  

You’ll find common tasks such as opening, saving, printing, and sharing a presentation, as well 
as special screens for managing the presentation (the Info screen shown above), your Office 
account (the Account screen), and how PowerPoint behaves overall (the Options screen). 
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Useful File tab/Backstage commands 
Action PowerPoint for O365/M365 

Ribbon location 
Keyboard shortcut 

Go to the File tab File tab Alt-F 
Start a new presentation File tab > New Ctrl-N or Alt-F, N 
Open a presentation File tab > Open Ctrl-O or Alt-F, O 
Optimize media compatibility to 
play the presentation on another 
computer 

File tab > Info > Optimize 
Compatibility 

Alt-F, I, MP 

Set a presentation’s permissions File tab > Info > Protect 
Presentation 

Alt-F, I, P 

Inspect a presentation File tab > Info > Check for Issues Alt-F, I, I 
View and restore previous versions 
of a presentation 

File tab > Info > Version History Alt-F, I, Y1 

Manage a presentation by checking 
it or recovering unsaved changes 

File tab > Info > Manage 
Presentation 

Alt-F, I, R 

Save a presentation File tab > Save Ctrl-S or Alt-F, S 
Save a presentation with a different 
file name in a different location 

File tab > Save A Copy Alt-F, A 

Print a presentation File tab > Print Ctrl-P or Alt-F, P 
Share a presentation via email, the 
web, SharePoint, etc. 

File tab > Share Alt-F, Z 

Convert a presentation to a 
different file format 

File tab > Export Alt-F, E 

Close a presentation File tab > Close Ctrl-W or Alt-F, C 
Manage your Office, Windows, and 
OneDrive accounts 

File tab > Account Alt-F, D 

Customize PowerPoint File tab > Options Alt-F, T 
 

Home tab 

 

The Home tab contains many frequently used PowerPoint features, such as tools for creating 
and changing the layout of slides, changing fonts and font attributes, creating drawings, and 
searching for and replacing text. 
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Useful Home tab commands 
Action PowerPoint for O365/M365 

Ribbon location 
Keyboard shortcut 

Go to the Home tab Home tab Alt-H 
Copy selection to the 
clipboard 

Home tab > Clipboard group > 
Copy 

Ctrl-C or Alt-H, C 
 

Delete selection and copy it 
to the clipboard 

Home tab > Clipboard group > 
Cut 

Ctrl-X or Alt-H, X 

Paste from the clipboard Home tab > Clipboard group > 
Paste 

Ctrl-V or Alt-H, V 

Use the Format Painter Home tab > Clipboard group > 
Format Painter 

Alt-H, FP 

Create a new slide Home tab > Slides > New Slide Alt-H, I 
Select a slide layout Home tab > Slides > Layout Alt-H, L 
Reset a slide to its default 
layout 

Home tab > Slides > Reset Alt-H, Q 

Format text (font, size, bold, 
italic, underline, color, etc.) 

Home tab > Font group Use Alt-H to see shortcuts 
in Font group 

Format paragraphs Home tab > Paragraph group Use Alt-H to see shortcuts 
in Paragraph group  

Change text direction Home tab > Paragraph group > 
Text Direction 

Alt-H, AX 

Align text Home tab > Paragraph group > 
Align Text 

Alt-H, AT 

Insert a shape or drawing Home tab > Drawing group, then 
select a shape 

Alt-H, SH 

Arrange objects on a slide Home tab > Drawing group > 
Arrange 

Alt-H, G 

Set the fill for the selected 
shape(s) 

Home tab > Drawing group > 
Shape Fill 

Alt-H, SF 

Set the shape outline for the 
selected shape(s) 

Home tab > Drawing group > 
Draw Shape 

Alt-H, SO 

Set the shape effect for the 
selected shape(s) 

Home tab > Drawing group > 
Shape Effect 

Alt-H, SE 

Find a word, phrase or 
heading 

Home tab > Editing group > Find Alt-H, FD or Ctrl-F 

Find and replace a word or 
phrase 

Home tab > Editing group > 
Replace 

Alt- H, RR 

Find and replace fonts Home tab > Editing group > 
Replace > Replace Fonts 

Alt-H, RO 

Dictate using speech 
recognition 

Home tab > Voice group > 
Dictate 

Alt-H, D1 
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Insert tab 

 

If you need to insert something into your presentation, whether it be a picture, table, screenshot, 
video, or more, here’s where to go. 

Useful Insert tab commands 
Action PowerPoint for O365/M365 Ribbon location Keyboard shortcut 
Go to the Insert tab Insert tab Alt-N 
Insert new slide Insert tab > Slides group > New Slide Alt-N, SI 
Insert a table Insert tab > Tables group > Table Alt-N, T 
Insert a picture from your PC Insert tab > Images group > Pictures Alt-N, P, D 
Insert an online picture Insert tab > Images group > Online Pictures Alt-N, P, O 
Insert a screenshot Insert tab > Images group > Screenshot > 

Screen Clipping 
Alt-N, SC, C 

Insert or edit a Photo Album Insert tab > Images group > Photo Album Alt-N, A1 
Insert a shape Insert tab > Illustrations group > Shapes Alt-N, SH 
Insert a chart Insert tab > Illustrations group > Chart Alt-N, C 
Insert a Zoom slide Insert tab > Links group > Zoom Alt-N, Y 
Insert a hyperlink Insert tab > Links group > Link Alt-N, I or Ctrl-K 
Insert comments Insert tab > Comments group > Comment Alt-N, L 
Insert a header or footer Insert tab > Text group > Header & Footer Alt-N, H 
Insert slide numbers Insert tab > Text group > Slide Number Alt-N, SN 
Insert an object Insert tab > Text group > Object Alt-N, J 
Insert an equation Insert tab > Symbols group > Equation Alt-N, E 
Insert a symbol Insert tab > Symbols group > Symbol Alt-N, U 
Insert a video Insert tab > Media group > Video Alt-N, V 
Insert audio Insert tab > Media group > Audio Alt-N, O 
Create a screen recording Insert tab > Media group > Screen Recording Alt-N, R 

 

Design tab 
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Want to change your presentation’s theme, customize things like slide sizes, and give your slides 
a makeover? The Design tab is the place to be. 

Useful Design tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Design tab Design tab Alt-G 
Add or change a theme Design tab > Themes group Alt-G, H 
Set a variation of the current theme Design tab > Variants group Alt-G, V 
Set size of slides Design tab > Customize group > Slide 

Size 
Alt-G, S 

Format the background Design tab > Customize group > 
Format Background 

Alt-G, F 

Get design ideas using Designer Design tab > Designer group > Design 
Ideas 

Alt-G, D 

 

Transitions tab 

 

Here’s where to go to create and customize transitions between slides. 

Useful Transitions tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Transitions tab Transitions tab Alt-K 
Preview transitions Transitions tab > Preview group > Preview Alt-K, P 
Select a transition Transitions tab > Transition to This Slide 

group 
Alt-K, T 

Set options for transition 
effects 

Transitions tab > Transition to This Slide 
group > Effect Options 

Alt-K, O 

Add sound to transitions Transitions tab > Timing group > Sound Alt-K, U 
Set the length of a transition Transitions tab > Timing group > Duration Alt-K, E 
Apply transition to all slides Transitions tab > Timing group > Apply to 

All 
Alt-K, L 

Advance slide on a mouse click Transitions tab > Timing group > On 
Mouse Click 

Alt-K, M 

Set the time for automatically 
advancing the slide 

Transitions tab > Timing group > After Alt-K, F then Alt-K, I 
to set time 
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Animations tab 

 

The Animations tab lets you create and customize animations for your presentations. 

Useful Animations tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Animations tab Animations tab Alt-A 
Preview animations Animations tab > Preview group > 

Preview 
Alt-A, PP 

Select the animation type Animations tab > Animation group Alt-A, S 
Select animation effect options Animations tab > Animation group > 

Effect Options 
Alt-A, O 

Set animation start trigger Animations tab > Timing group > Start Alt-A, T 
Set animation duration Animations tab > Timing group > 

Duration 
Alt-A, DU 

Set animation delay Animations tab > Timing group > 
Delay 

Alt-A, DE 

Change the order of the 
sequence of the animation 

Animations tab > Timing group > 
Reorder Animation 

Move earlier: Alt-A, E 
Move later: Alt-A, L 

 

Slide Show tab 

 

When it’s time to give your presentation, there’s one place to go: the Slide Show tab. Its most 
important commands are shown below. 
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Useful Slide Show tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Slide Show tab Slide Show tab Alt-S 
Run the slide show from the 
beginning 

Slide Show tab > Start Slide Show group > 
From Beginning 

Alt-S, B 

Run the slide show from the 
current slide 

Slide Show tab > Start Slide Show group > 
From Current Slide 

Alt-S, C 

Present a slide show online Slide Show tab > Start Slide Show group > 
Present Online 

Alt-S, D1 

Create a custom slide show Slide Show tab > Start Slide Show group > 
Custom Slide Show > Custom Shows 

Alt-S, MW 

Set up a slide show Slide Show tab > Set Up group > Set Up 
Slide Show 

Alt-S, S1 

Hide/unhide a slide Slide Show tab > Set Up group > Hide 
Slide 

Alt-S, H 

Rehearse your slide timings Slide Show tab > Set Up group > Rehearse 
Timings 

Alt-S, T 

Record a slide show from the 
current slide 

Slide Show tab > Set Up group > Record 
Slide Show > Record from Current Slide 

Alt-S, NR 

Record a slide show from the 
beginning 

Slide Show tab > Set Up group > Record 
Slide Show > Record from Beginning 

Alt-S, NB 
 

Play narrations Slide Show tab > Set Up group > Play 
Narrations 

Alt-S, P 

Use timings Slide Show tab > Set Up group > Use 
Timings 

Alt-S, U 

Show media controls Slide Show tab > Set Up group > Show 
Medial Controls 

Alt-S, W 

Select a monitor Slide Show tab > Monitors group > select 
a monitor 

Alt-S, O 

Use the Presenter View Slide Show tab > Monitors group > Use 
Presenter View 

Alt-S, V 

 

Review tab 

 

Need to check spelling, translate text, review other people’s comments, or compare different 
versions of a presentation? This is the tab for you. 
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Useful Review tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Review tab Review tab Alt-R 
Run a spelling check Review tab > Proofing group > Spelling Alt-R, S or F7 
Find synonyms for selected word Review tab > Proofing group > Thesaurus Alt-R, E 
Run Smart Lookup Review tab > Insights group > Smart 

Lookup 
Alt-R, RS 

Translate selected text Review tab > Language group > Translate Alt-R, L 
Select a language Review tab > Language group > Language Alt-R, U 
Insert a new comment Review tab > Comments group > New 

Comment 
Alt-R, C  

Delete a comment Review tab > Comments group > Delete Alt-R, D 
Go to previous comment Review tab > Comments group > Previous Alt-R, V 
Go to next comment Review tab > Comments group > Next Alt-R, N 
Show/hide all comments Review tab > Comments group > Show 

Comments > Comments Pane 
Alt-R, PP 

Compare different versions of a 
presentation 

Review tab > Compare group > Compare Alt-R, G  

Accept change Review tab > Compare group > Accept Alt-R, A2, A 
 

Reject change Review tab > Compare group > Reject Alt-R, J 
Go to previous change Review tab > Compare group > Previous Alt-R, F 
Go to next change Review tab > Compare group > Next Alt-R, H1 
Show/hide the Revisions pane Review tab > Compare group > Reviewing 

Pane 
Alt-R, I 

Exit comparison Review tab > Compare group > End 
Review 

Alt-R, W 

Use digital ink Review tab > Ink > Start Inking Alt-R, K1 
Hide digital ink Review tab > Ink > Hide Ink Alt-R, K2 

 

View tab 

 

The View tab has commands for changing the view of the presentation and master, as well as 
displaying a variety of items including the ruler and grid lines, zooming in and out, and splitting 
the window.  
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Useful View tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the View tab View tab Alt-W 
Switch to normal view View tab > Presentation Views group > 

Normal 
Alt-W, L 

Switch to outline view View tab > Presentation Views group > 
Outline View 

Alt-W, PO 

Switch to slide sorter View tab > Presentation Views group > 
Slide Sorter 

Alt-W, I 

Switch to notes page View tab > Presentation Views group > 
Notes Page 

Alt-W, T 

Switch to reading view View tab > Presentation Views group > 
Reading View 

Alt-W, D 

View the slide master View tab > Master Views group > Slide 
Master 

Alt-W, M 

View the handout master View tab > Master Views group > 
Handout Master 

Alt-W, H 

View the notes master View tab > Master Views group > 
Notes Master 

Alt-W, K 

Show/hide ruler View tab > Show group > Ruler Alt-W, R 
Show/hide gridlines View tab > Show group > Gridlines Alt-W, G 
Show/hide guides View tab > Show group > Guides Alt-W, S 
Show/hide notes View tab > Show group > Notes Alt-W, PN 
Zoom in or out of the presentation View tab > Zoom group > Zoom Alt-W, Q 
Fit the presentation to the window View tab > Zoom group > Fit to 

Window 
Alt-W, F 

Change color settings View tab > Color/Grayscale group > 
Color or Grayscale or Black and White 

Color: Alt-W, C 
Grayscale: Alt-W, O 
B&W: Alt-W, B 

Open a new window with the 
existing presentation in it 

View tab > Window group > New 
Window 

Alt-W, N 

Stack all of your open windows View tab > Window group > Arrange all Alt-W, A 
Cascade all of your open windows View tab > Window group > Cascade Alt-W, E 
Move the splitter that separates 
different panes of the window 

View tab > Window group > Move split Alt-W, V 

Switch between open windows View tab > Window group > Switch 
windows 

Alt-W, W 

Work with macros View tab > Macros group > Macros Alt-W, PM 
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Help tab 

 

Looking for help with PowerPoint? The obvious place to go is the Help tab, which lets you search 
for help, find tutorials, and more. 

Useful Help tab commands 
Action PowerPoint for O365/M365 Ribbon 

location 
Keyboard shortcut 

Go to the Help tab Help Alt-Y 
Search through Help  Help tab > Help group > Help Alt-Y, H 
Contact Microsoft support Help tab > Help group > Contact Support Alt-Y, C 
See Microsoft’s PowerPoint 
tutorials 

Help tab > Help group > Show Training Alt-Y, S 

See what’s new in  
PowerPoint 

Help tab > Help group > What’s New Alt-Y, W 
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Contextual tabs 

Some tabs are not part of the basic Ribbon in PowerPoint (and other Office apps) but appear 
only in certain contexts. For instance, the Picture Format tab appears only when you’ve inserted 
an image into your presentation and your cursor is positioned in the image area. It lets you do 
everything from cropping the image to positioning it on the page. 

 

When you insert a table into your presentation and position your cursor in it, two new tabs 
appear: Table Design and Layout. The Design tab lets you control the table’s style, including 
borders and shading, while the Layout tab lets you specify the number of rows and columns, 
merge and split cells, sort the table’s data, and more. 

 

 

Similarly, when you insert a chart into your presentation and position your cursor in it, you see 
the Chart Design and Format tabs. The Design tab lets you set what the chart looks like and 
what data appears in it, and the Format tab lets you control how it integrates with the page and 
do things like change the styles of the shapes and lines in the chart. 
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Following are some of the most commonly used commands from these contextual tabs. Note 
that these keyboard shortcuts work only in the appropriate context — for instance, if your cursor 
is on the picture you want to format. 

Useful contextual tab commands 
Action PowerPoint for O365/M365 

Ribbon location 
Keyboard shortcut 

Go to the Picture Format tab Picture Format Alt-JP 
Select a picture style Picture Format tab > Picture 

Styles group 
Alt-JP, K 

Sharpen, soften or change the 
brightness/contrast of a photo 

Picture Format tab > Adjust 
group > Corrections 

Alt-JP, R 

Change the color, color saturation, 
or tone of a photo 

Picture Format tab > Adjust 
group > Color 

Alt-JP, I 

Go to the Table Design tab Table Design Alt-JT 
Go to the [Table] Layout tab Layout Alt-JL 
Insert a row in the table Layout tab > Rows & Columns 

group > Insert Above or Insert 
Below 

Insert above: Alt-JL, V 
Insert below: Alt-JL, E 

Insert a column in the table Layout tab > Rows & Columns 
group > Insert Left or Insert Right 

Insert to left: Alt-JL, L 
Insert to right: Alt-JL, R 

Delete cells, columns, rows, or the 
whole table 
 

Layout tab > Rows & Columns 
group > Delete 

Delete columns: Alt-JL, DC 
Delete rows: Alt-JL, DR 
Delete table: Alt-JL, DT 

Select a table style Table Design tab > Table Styles 
group 

Alt-JT, A 

Go to the Chart Design tab 
 

Chart Design Alt-JC 

Select a chart style  Chart Design tab > Chart Styles 
group 

Alt-JC, S 

Add or change chart elements 
such as axis titles, data labels, or a 
legend 

Chart Design tab > Chart Layouts 
group > Add Chart Element 

Alt-JC, A 

Go to the [Chart] Format tab Format Alt-JA 
Arrange the chart on the page Format tab > Arrange group Alt-JA, AP 
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Other Ribbon tabs and icons 

Depending on your version of Office and the device you use, you might have access to additional 
main Ribbon tabs such as Draw, which lets users with touch devices annotate and draw on their 
presentations. There are also several icons to the right of or above the Ribbon tabs that perform 
miscellaneous tasks, such as opening the share pane, using the search feature, and adding and 
viewing comments. 

Other useful commands 
Action PowerPoint for O365/M365 

Ribbon location 
Keyboard shortcut 

Go to the Search text box  Search text box Alt-Q 
Launch the Send Link window Share button Alt-ZS 
See and respond to comments  Comments button Alt-ZC 
View the history of the document 
(if stored in OneDrive) 

Click the file name in the title bar n/a 
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