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PowerPoint 2016 and 2019 cheat sheet: 
Ribbon quick reference 
Find the most popular commands on the Ribbon in Microsoft PowerPoint 
2016 and 2019 for Windows. 

by Preston Gralla | June 2020 

For the most part, the Ribbon interface in PowerPoint 2016 and 2019 is intuitive to use, but it's 
not always easy to figure out where each command is located. To help, the charts below detail 
the most commonly used commands on each Ribbon tab; we've also included keyboard 
shortcuts.  

Note that if you’re using PowerPoint 2019, some screen elements might look slightly different 
than what you see here, but the functionality is largely the same (with a few additional features). 

File tab 

 

The File tab behaves differently from the other Ribbon tabs. Rather than seeing a set of 
commands on the Ribbon above your presentation, when you click the File tab, you're taken to 
an area that Microsoft calls "Backstage."  
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Instead of making changes within a presentation, Backstage lets you work with the presentation 
as a whole and with PowerPoint overall. You'll find common tasks such as opening, saving, 
printing and sharing a presentation, as well as special screens for managing the presentation 
(the Info screen shown above), your Office account (the Account screen), and how PowerPoint 
behaves overall (the Options screen). 

Useful File tab/Backstage commands 
Action PowerPoint 2016/2019 Ribbon 

location 
Keyboard shortcut 

Go to the File tab File tab Alt-F 
Start a new presentation File tab > New Ctrl-N or Alt-F, N 
Open a presentation File tab > Open Ctrl-O or Alt-F, O 
Save a presentation File tab > Save Ctrl-S or Alt-F, S 
Save a presentation with a 
different file name in a different 
location 

File tab > Save As F12 or Alt-F, A 

Print a presentation File tab > Print Ctrl-P or Alt-F, P 
Set a presentation's permissions File tab > Info > Protect 

Presentation 
Alt-F, I, P 

Inspect a presentation File tab > Inspect Presentation Alt-F, I, I 
Manage a presentation by checking 
it or recovering unsaved changes 

File tab > Manage Presentation Alt-F, I, R 

Share a presentation via email, the 
web, SharePoint, etc. 

File tab > Share Alt-F, Z 

Convert a presentation to a 
different file format 

File tab > Export Alt-F, E 

Close a presentation File tab > Close Ctrl-W or Alt-F, C 
Manage your Office, Windows and 
OneDrive accounts 

File tab > Account Alt-F, D 

Customize PowerPoint File tab > Options Alt-F, T 
 

Home tab 

 

The Home tab contains many frequently used PowerPoint features, such as tools for creating 
and changing the layout of slides; changing fonts and font attributes; creating drawings; and 
searching for and replacing text. 

  



Copyright © 2020 IDG Communications, Inc. All rights reserved. 

3 

Useful Home tab commands 
Action PowerPoint 2016/2019 Ribbon 

location 
Keyboard shortcut 

Go to the Home tab Home tab Alt-H 
Copy selection to the 
clipboard 

Home tab > Clipboard group > Copy Ctrl-C or Alt-H, C 
 

Delete selection and copy it 
to the clipboard 

Home tab > Clipboard group > Cut Ctrl-X or Alt-H, X 

Paste from the clipboard Home tab > Clipboard group > 
Paste 

Ctrl-V or Alt-H, V 

Use the Format Painter Home tab > Clipboard group > 
Format Painter 

Alt-H, FP 

Create a new slide Home tab > Slides > New Slide Alt-H, I 
Select a slide layout Home tab > Slides > Layout Alt-H, L 
Reset a slide to its default 
layout 

Home tab > Slides > Reset Alt-H, Q 

Format text (font, size, bold, 
italic, underline, color, etc.) 

Home tab > Font group Use Alt-H to see 
shortcuts in Font group 

Format paragraphs Home tab > Paragraph group Use Alt-H to see 
shortcuts in Paragraph 
group  

Change text direction Home tab > Paragraph group > Text 
Direction 

Alt-H, AX 

Align text Home tab > Paragraph group > 
Align Text 

Alt-H, AT 

Create a shape or drawing Home tab > Drawing group, then 
select a shape 

Alt-H, SH 

Arrange objects on a slide Home tab > Drawing group > 
Arrange 

Alt-H, G 

Set the fill for the selected 
shape(s) 

Home tab > Drawing group > Shape 
Fill 

Alt-H, SF 

Set the shape outline for the 
selected shape(s) 

Home tab > Drawing group > Draw 
Shape 

Alt-H, SO 

Set the shape effect for the 
selected shape(s) 

Home tab > Drawing group > Shape 
Effect 

Alt-H, SE 

Find a word, phrase or 
heading 

Home tab > Editing group > Find Alt-H, FD or Ctrl-F 

Find and replace a word or 
phrase 

Home tab > Editing group > Replace Alt- H, RR 
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Insert tab 

 

If you need to insert something into your presentation, whether it be a picture, table, screenshot, 
video or more, here’s where to go. 

Useful Insert tab commands 
Action PowerPoint 2016/2019 Ribbon 

location 
Keyboard shortcut 

Go to the Insert tab Insert tab Alt-N 
Insert new slide Insert tab > Slides group > New Slide Alt-N, SI 
Insert a table Insert tab > Tables group > Table Alt-N, T 
Insert a picture from 
your computer 

Insert tab > Images group > Pictures Alt-N, P 

Insert an online picture Insert tab > Images group > Online 
Pictures 

Alt-N, F 

Insert a screenshot Insert tab > Images group > Screenshot 
> Screen Clipping 

Alt-N, SC, C 

Insert or edit a Photo 
Album 

Insert tab > Images group > Photo 
Album 

Alt-N, A1 

Insert a shape Insert tab > Illustrations group > Shapes Alt-N, SH 
Insert a chart Insert tab > Illustrations group > Chart Alt-N, C 
Insert a Zoom slide (in 
PowerPoint 2019 

Insert tab > Links group > Zoom > 
Summary Zoom or Section Zoom or 
Slide Zoom 

Summary Zoom: Alt-N, Y2, M 
Section Zoom: Alt-N, Y2, C 
Slide Zoom: Alt-N, Y2, D 

Insert a hyperlink Insert tab > Links group > Link Alt-N, I or Ctrl-K 
Insert comments Insert tab > Comments group > 

Comment 
Alt-N, L 

Insert a header or footer Insert tab > Text group > Header & 
Footer 

Alt-N, H 

Insert slide numbers Insert tab > Text group > Slide Number Alt-N, SN 
Insert an object Insert tab > Text group > Object Alt-N, J 
Insert an equation Insert tab > Symbols group > Equation Alt-N, E 
Insert a symbol Insert tab > Symbols group > Symbol Alt-N, U 
Insert a video Insert tab > Media group > Video Alt-N, V 
Insert audio Insert tab > Media group > Audio Alt-N, O 
Create a screen 
recording 

Insert tab > Media group > Screen 
Recording 

Alt-N, R 
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Design tab 

 

Want to change your presentation’s theme, customize things like slide sizes, and give your slides 
a makeover? The Design tab is the place to be. 

Useful Design tab commands 
Action PowerPoint 2016/2019 Ribbon location Keyboard shortcut 
Go to the Design tab Design tab Alt-G 
Add or change a theme Design tab > Themes group Alt-G, H 
Set a variation of the current 
theme 

Design tab > Variants group Alt-G, V 

Set size of slides Design tab > Customize group > Slide Size Alt-G, S 
Format the background Design tab > Customize group > Format 

Background 
Alt-G, F 

 

Transitions tab 

 

Here’s where to go to create and customize transitions between slides. 

Useful Transitions tab commands 
Action PowerPoint 2016/2019 Ribbon location Keyboard shortcut 
Go to the Transitions tab Transitions tab Alt-K 
Preview transitions Transitions tab > Preview group > Preview Alt-K, P 
Select a transition Transitions tab > Transition to This Slide 

group 
Alt-K, T 

Set options for transition 
effects 

Transitions tab > Transition to This Slide 
group > Effect Options 

Alt-K, O 

Add sound to transitions Transitions tab >Timing group > Sound Alt-K, U 
Set the length of a transition Transitions tab >Timing group > Duration Alt-K, E 
Apply transition to all slides Transitions tab >Timing group > Apply to 

All 
Alt-K, L 
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Advance slide on a mouse click Transitions tab > Timing group > On 
Mouse Click 

Alt-K, M 

Set the time for automatically 
advancing the slide 

Transitions tab > Timing group > Timing After: Alt-K, F 
Time: Alt-K, I 

 

Animations tab 

 

Here’s where to go to create and customize animations for your presentations. 

Useful Animations tab commands 
Action PowerPoint 2016/2019 Ribbon location Keyboard shortcut 
Go to the Animations tab Animations tab Alt-A 
Preview animations Animations tab > Preview group > 

Preview 
Alt-A, PP 

Select the animation type Animations tab > Animation group Alt-A, S 
Select animation effect 
options 

Animations tab > Animation group > 
Effect Options 

Alt-A, O 

Set animation start trigger Animations tab > Timing group > Start Alt-A, T 
Set animation duration Animations tab > Timing group > 

Duration 
Alt-A, DU 

Set animation delay Animations tab > Timing group > Delay Alt-A, DE 
Change the order of the 
sequence of the animation 

Animations tab > Timing group > 
Reorder Animation 

Move earlier: Alt-A, E 
Move later: Alt-A, L 

 

Slide Show tab 

 

When it’s time to give your presentation, there’s one place to go: the Slide Show tab. Here are its 
important commands. 
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Useful Slide Show tab commands 
Action PowerPoint 2016/2019 Ribbon location Keyboard shortcut 
Go to the Slide Show tab Slide Show tab Alt-S 
Run the slide show from the 
beginning 

Slide Show tab > Start Slide Show group > 
From Beginning 

Alt-S, B 

Run the slide show from the 
current slide 

Slide Show tab > Start Slide Show group > 
From Current Slide 

Alt-S, C 

Present a slide show online Slide Show tab > Start Slide Show group > 
Present Online 

Alt-S, DO 

Create a custom slide show Slide Show tab > Start Slide Show group > 
Custom Slide Show > Custom Shows 

Alt-S, MW 

Set up a slide show Slide Show tab > Set Up group > Set Up 
Slide Show 

Alt-S, S 

Hide/unhide a slide Slide Show tab > Set Up group > Hide 
Slide 

Alt-S, H 

Rehearse your slide timings Slide Show tab > Set Up group > Rehearse 
Timings 

Alt-S, T 

Record a slide show from the 
current slide 

Slide Show tab > Set Up group > Record 
Slide Show > Record from Current Slide 

Alt-S, NR 

Record a slide show from the 
beginning 

Slide Show tab > Set Up group > Record 
Slide Show > Record from Beginning 

Alt-S, NB 
 

Play narrations Slide Show tab > Set Up group > Play 
Narrations 

Alt-S, P 

Use timings Slide Show tab > Set Up group > Use 
Timings 

Alt-S, U 

Show media controls Slide Show tab > Set Up group > Show 
Medial Controls 

Alt-S, W 

Select a monitor Slide Show tab > Monitors group > Select 
Monitor 

Alt-S, O 

Use the Presenter View Slide Show tab > Monitors group > Use 
Presenter View 

Alt-S, V 

 

Review tab 

 

Need to check spelling, translate text, review other people’s comments or compare different 
versions of a presentation? This is the tab for you. 



Copyright © 2020 IDG Communications, Inc. All rights reserved. 

8 

Useful Review tab commands 
Action PowerPoint 2016/2019 Ribbon location Keyboard shortcut 
Go to the Review tab Review tab Alt-R 
Run a spelling check Review tab > Proofing group > Spelling Alt-R, S or F7 
Find synonyms for selected word Review tab > Proofing group > Thesaurus Alt-R, E 
Run Smart Lookup Review tab > Insights group > Smart 

Lookup 
Alt-R, RS 

Translate selected text Review tab > Language group > Translate Alt-R, L 
Select a language Review tab > Language group > Language Alt-R, U 
Insert a new comment Review tab > Comments group > New 

Comment 
Alt-R, C  

Delete a comment Review tab > Comments group > Delete Alt-R, D 
Go to previous comment Review tab > Comments group > Previous Alt-R, V 
Go to next comment Review tab > Comments group > Next Alt-R, N 
Show all comments Review tab > Comments group > Show All Alt-R, PP 
Compare different versions of a 
presentation 

Review tab > Compare group > Compare Alt-R, G  

Accept change Review tab > Compare group > Accept Alt-R, A2, A 
 

Reject change Review tab > Compare group > Reject Alt-R, J 
Go to previous change Review tab > Compare group > Previous Alt-R, F 
Go to next change Review tab > Compare group > Next Alt-R, H 
Show/hide the Revisions pane Review tab > Compare group > Reviewing 

Pane 
Alt-R, I 

Exit comparison Review tab > Compare group > End 
Review 

Alt-R, W 

Use digital ink Review tab > Ink > Start inking Alt-R, K1 
Hide digital ink Review tab > Ink > Hide digital  Alt-R, K2 

 

View tab 

 

The View tab has commands for changing the view of the presentation and master, as well as 
displaying a variety of items including the ruler and grid lines, zooming in and out and splitting 
the window. 
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Useful View tab commands 
Action PowerPoint 2016/2019 Ribbon location Keyboard shortcut 
Go to the View tab View tab Alt-W 
Switch to normal view View tab > Presentation Views group > 

Normal 
Alt-W, L 

Switch to outline view View tab > Presentation Views group > 
Page Break Preview 

Alt-W, PO 

Switch to slide sorter View tab > Presentation Views group > 
Slide Sorter 

Alt-W, I 

Switch to notes page View tab > Presentation Views group > 
Notes Page 

Alt-W, T 

Switch to reading view View tab > Presentation Views group > 
Reading View 

Alt-W, D 

View the slide master View tab > Master Views group > Slide 
Master 

Alt-W, M 

View the handout master View tab > Master Views group > 
Handout Master 

Alt-W, H 

View the notes master View tab > Master Views group > Notes 
Master 

Alt-W, K 

Show/hide ruler View tab > Show group > Ruler Alt-W, R 
Show/hide gridlines View tab > Show group > Gridlines Alt-W, G 
Show/hide guides View tab > Show group > Guides Alt-W, S 
Show/hide notes View tab > Show group > Notes Alt-W, PN 
Zoom in or out of the 
presentation 

View tab > Zoom group > Zoom Alt-W, Q 

Fit the presentation to the 
window 

View tab > Zoom group > Fit to Window Alt-W, F 

Change color settings View tab > Color/Grayscale group > 
Color or Grayscale or Black and White 

Color: Alt-W, C 
Grayscale: Alt-W, O 
B&W: Alt-W, B 

Open a new window with the 
existing presentation in it 

View tab > Window group > New 
Window 

Alt-W, N 

Stack all of your open windows View tab > Window group > Arrange all Alt-W, A 
Cascade all of your open 
windows 

View tab > Window group > Cascade Alt-W, E 

Move the splitter that separates 
different panes of the window 

View tab > Window group > Move split Alt-W, V 

Switch between open windows View tab > Window group > Switch 
windows 

Alt-W, W 

Work with macros View tab > Macros group > Macros Alt-W, PM 
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Contextual tabs 

Some tabs are not part of the basic Ribbon in PowerPoint (and other Office 2016 apps) but 
appear only in certain contexts. For instance, the Picture Tools/Format tab appears only when 
you’ve inserted an image into your presentation and your cursor is positioned in the image area. 
It lets you do everything from cropping the image to positioning it on the page. 

 

When you insert a table into your presentation and position your cursor in it, two new tabs 
appear: Table Tools/Design and Table Tools/Layout. The Design tab lets you control the table's 
style, including borders and shading, while the Layout tab lets you specify the number of rows 
and columns, merge and split cells, sort the table's data and more. 

 

 

Similarly, when you insert a chart into your presentation and position your cursor in it, you see 
the Chart Tools/Design and Chart Tools/Format tabs. The Design tab lets you set what the chart 
looks like and what data appears in it, and the Format tab lets you control how it integrates with 
the page and do things like change the styles of the shapes and lines in the chart. 
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Following are some of the most commonly used commands from these contextual tabs. Note 
that these keyboard shortcuts work only in the appropriate context — for instance, if your cursor 
is on the picture you want to format. 

Useful contextual tab commands 
Action PowerPoint 2016/2019 Ribbon 

location 
Keyboard shortcut 

Go to the Picture Tools/Format tab Picture Tools/Format Alt-JP 
Select a picture style Picture Tools/Format tab > 

Picture Styles group 
Alt-JP, K 

Sharpen, soften or change the 
brightness/contrast of a photo 

Picture Tools/Format tab > 
Adjust group > Corrections 

Alt-JP, R 

Change the color saturation or tone 
of a photo, or recolor it 

Picture Tools/Format tab > 
Adjust group > Color 

Alt-JP, I 

Go to the Table Tools/Design tab Table Tools/Design Alt-JT 
Go to the Table Tools/Layout tab Table Tools/Layout Alt-JL 
Insert a row in the table Table Tools/Layout tab > Rows 

& Columns group > Insert 
Above or Insert Below 

Insert above: Alt-JL, V 
Insert below: Alt-JL, E 
 

Insert a column in the table Table Tools/Layout tab > Rows 
& Columns group > Insert Left 
or Insert Right 

Insert to left: Alt-JL, L 
Insert to right: Alt-JL, I 

Delete cells, columns, rows or the 
whole table 
 

Table Tools/Layout tab > Rows 
& Columns group > Delete 

Delete columns: Alt-JL, DC 
Delete rows: Alt-JL, DR 
Delete table: Alt-JL, DT 

Go to the Chart Tools/Design tab 
 

Chart Tools/Design Alt-JC 

Select a chart style Chart  Tools/Design tab > Chart Styles 
group 

Alt-JC, S 

Add or change chart elements such 
as axis titles, data labels or a legend 
 

Chart Tools/Design tab > Chart 
Styles group > Add Chart 
Element 

Alt-JC, A 

Go to the Chart Tools/Format tab 
(when cursor is on a chart) 

Chart Tools/Format Alt-JA 

Arrange the chart on the 
page 

Chart Tools/Format tab > 
Arrange 

Alt-JA, AP 
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Other Ribbon tabs and icons 

Depending on your version of Office and the device you use, you might have access to additional 
main Ribbon tabs such as Draw, which lets users with touch devices annotate and draw on their 
presentations. PowerPoint 2019 also adds a Help tab to the right end of the main Ribbon tabs. 
There are also icons to the right of the Ribbon tabs for opening the share pane and using the Tell 
Me feature. 

Other useful commands 
Action PowerPoint 2016/2019 Ribbon 

location 
Keyboard shortcut 

Launch the Help pane (in 
PowerPoint 2019) 

Help tab > Help Alt-Y, H 

Show online training (in 
PowerPoint 2019) 

Help tab > Show Training Alt-Y, S 

Go to the “Tell Me” text box  “Tell me what you want to do” 
text box 

Alt-Q 

Open/close the Share pane Share button Alt-ZS 
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