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Excel 2016 and 2019 cheat sheet:  
Ribbon quick reference 
Find the most popular commands on the Ribbon in Microsoft Excel 2016 
and 2019 for Windows. 

By Preston Gralla | February 2019 

For the most part, the Ribbon interface in Excel 2016 and 2019 for Windows is intuitive to use, 
but it's not always easy to figure out where each command is located. To help, the charts below 
show each Ribbon tab with its most commonly used commands; we've also included keyboard 
shortcuts for accomplishing common tasks. 

File tab 
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The File tab behaves differently than the other Ribbon tabs. Rather than seeing a set of 
commands on the Ribbon above your workbook, when you click the File tab, you're taken to an 
area that Microsoft calls "Backstage." 

Instead of making changes within a workbook, Backstage lets you work with the workbook and 
with Excel overall. You'll find common tasks such as opening, saving, printing and sharing a 
workbook, as well as special screens for managing the workbook (the Info screen shown on the 
previous page), your Office account (the Account screen), and how Excel behaves overall (the 
Options screen). 

Useful File tab/Backstage commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the File tab File Alt-F 
Start a new workbook File tab > New Ctrl-N or Alt-F, N 
Open a workbook File tab > Open Ctrl-O or Alt-F, O 
Save a workbook File tab > Save Ctrl-S or Alt-F, S 
Save a workbook with a different file name or 
in a different location 

File tab > Save As F12 or Alt-F, A 

Print a workbook File tab > Print Ctrl-P 
Share a workbook via email, the web, 
SharePoint, etc. 

File tab > Share Alt-F, H 

Publish to Power BI File tab > Publish Alt-F, U 
Close a workbook File tab > Close Ctrl-W or Alt-F, C 
Convert a workbook to a different file format File tab > Export Alt-F, E 
Customize the way Excel looks and works, 
including the commands shown on each 
Ribbon tab 

File tab > Options Alt-F, T 

Manage your Office, Windows and OneDrive 
accounts 

File tab > Account Alt-F, D 

Set a workbook’s permissions File tab > Info > Protect Workbook Alt-F, I, P 
Check a workbook for hidden properties, 
personal information, accessibility, etc. 

File tab > Info > Inspect Workbook Alt-F, I, I 

Recover or delete workbooks with unsaved 
changes 

File tab > Info > Manage Workbook Alt-F, I, R 

Control what parts of a shared workbook 
people can see when they view it on the web 

File tab > Info > Browser View 
Options 

Alt-F, I, A 
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Home tab 

 

The Home tab contains many frequently used Excel features, such as tools for formatting cells; 
inserting, deleting and formatting rows and columns; sorting and filtering data; changing fonts 
and font attributes; and copying and pasting text and data. 

Useful Home tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Home tab Home Alt-H 
Copy selection to the clipboard Home tab > Clipboard group > 

Copy 
Ctrl-C or Alt-H, C 
 

Delete selection and copy it to the 
clipboard 

Home tab > Clipboard group > 
Cut 

Ctrl-X or Alt-H, X 

Paste from the clipboard Home tab > Clipboard group > 
Paste 

Ctrl-V or Alt-H, V 

Insert cells Home tab > Cells group > Insert Alt-H, I 
Delete cells Home tab > Cells group > Delete Alt-H, D 
Format cells Home tab > Cells group > Format Alt-H, O 
Format text (font, size, bold, italic, 
underline, color, highlighting, etc.) 

Home tab > Font group Varies by command; use Alt-H to 
see shortcuts in Font group 

Format numbers Home tab > Number group Alt-H, N 
Copy a selection’s format to apply 
to other cells  

Home tab > Clipboard group > 
Format Painter 

Alt-H, FP 

Align cell contents Home tab > Alignment group Varies by command; use Alt-H to 
see shortcuts in Alignment group 

Wrap text in selected cell(s) Home tab > Alignment group > 
Wrap Text 

Alt-H, W 

Merge cells  Home tab > Alignment group > 
Merge & Center 

Alt-H, M 

Apply conditional formatting Home tab > Style group > 
Conditional Formatting 

Alt-H, L 

Format worksheet as a table Home tab > Style group > Format 
as Table 

Alt-H, T 

Insert AutoSum or other formula Home tab > Editing group > 
AutoSum 

Alt-H, U 

Clone data from adjacent cell(s) Home tab > Editing group > Fill Alt-H, FI 
Sort or filter selected cells Home tab > Editing group > Sort 

& Filter 
Alt-H, S 

Find (or replace) text, formulas or 
other items in the worksheet 

Home tab > Editing group > Find 
& Select 

Alt-H, FD 
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Insert tab 

 

If you need to insert something into your worksheet, whether it be a chart, table, PivotTable, 
picture, text box, hyperlink, equation or just about any other “extra,” here’s where to go. 

Useful Insert tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Insert tab Insert Alt-N 
Insert a PivotTable Insert tab > Tables group > Pivot Table Alt-N, V 
Have Excel recommend a 
PivotTable to insert 

Insert tab > Tables group > 
Recommended Pivot Tables 

Alt-N, SP 

Insert a table Insert tab > Tables group > 
Recommended Pivot Table 

Ctrl-T or Alt-N, T 

Insert a picture from your 
computer 

Insert tab > Illustrations group > Pictures Alt-N, P 

Insert an online picture Insert tab > Illustrations group > Online 
Pictures 

Alt-N, F 

Insert a shape Insert tab > Illustrations group > Shapes Alt-N, SH 
Insert SmartArt Insert tab > Illustrations group > SmartArt Alt-N, M1 
Take and insert a 
screenshot 

Insert tab > Illustrations group > 
Screenshot 

Alt-N, SC 

Insert a column or bar chart Insert tab > Charts group > column chart 
icon 

Alt-N, C 

Insert a line or area chart Insert tab > Charts group > line chart icon Alt-N, N 
Insert a pie or doughnut 
chart 

Insert tab > Charts group > pie chart icon Alt-N, Q 

Insert any other kind of 
chart 

Insert tab > Charts group Varies by type; use Alt-N to see 
shortcuts in Charts group 

Have Excel recommend a 
chart to insert 

Insert tab > Charts group > 
Recommended Charts 

Alt-N, R 

Insert a PivotChart Insert tab > Charts group > PivotChart Alt-N, SZ 
Insert a Sparkline Insert tab > Sparklines group Varies by type; use Alt-N to see 

shortcuts in Sparklines group 
Insert a Slicer Insert tab > Filters group > Slicer Alt-N, SF 
Insert a Timeline Insert tab > Filters group > Timeline Alt-N, ST 
Insert a hyperlink Insert tab > Links group > Hyperlink Ctrl-K or Alt-N, I2 
Insert a text box Insert tab > Text group > Text Box Alt-N, ZT, X 
Insert header or footer Insert tab > Text group > Header & Footer Alt-N, H1 
Insert an equation Insert tab > Symbols group > Equation Alt-N, E 
Insert a symbol Insert tab > Symbols group > Symbol Alt-N, U 
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Page Layout tab 

 

Go here to change the overall look of your worksheet, including selecting and customizing 
themes, changing the worksheet’s margins and background, designating whether to use and 
print gridlines and headings, and similar options. 

Useful Page Layout tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Page Layout tab Page Layout Alt-P 
Select a theme Page Layout tab > Themes group > Themes Alt-P, TH 
Select a color for the theme Page Layout tab > Themes group > Colors Alt-P, TC 
Select a font for the theme Page Layout tab > Themes group > Fonts Alt-P, TF 
Select an effect for the theme Page Layout tab > Themes group > Effects Alt-P, TE 
Set the margins  Page Layout tab > Page Setup group > 

Margins 
Alt-P, M 

Set the page orientation Page Layout tab > Page Setup group > 
Orientation > Portrait or Landscape 

Alt-P, O 

Display gridlines in the spreadsheet Page Layout tab > Sheet Options group > 
Gridlines View 

Alt-P, VG 

Print gridlines in the spreadsheet Page Layout tab > Sheet Options group > 
Gridlines Print 

Alt-P, PG 

View headings in the spreadsheet Page Layout tab > Sheet Options group > 
Headings View 

Alt-P, VH 

Print headings in the spreadsheet Page Layout tab > Sheet Options group > 
Headings Print 

Alt-P, PH 

Bring objects forward Page Layout tab > Arrange group > Bring 
Forward 

Alt-P, AF 

Send objects backward Page Layout tab > Arrange group > Send 
Backward 

Alt-P, AE 

Align objects Page Layout tab > Arrange group > Align Alt-P, AA 
 

Formulas tab 
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As the name says, the Formulas tab is the place to go for adding and working with formulas, 
including AutoSum functions as well as logical, financial, math or trigonometry, statistical and 
others. It also includes tools for auditing formulas and performing calculations. 

Useful Formulas tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Formulas tab Formulas Alt-M 
Insert a function Formulas tab > Function Library 

group > Insert Function 
Shift-F3 or Alt-M, F 

Insert an AutoSum function Formulas tab > Function Library 
group > AutoSum 

Alt-M, U 

Insert a recently used function Formulas tab > Function Library 
group > Recently Used 

Alt-M, R 

Insert a financial, logical, text, date & 
time, lookup & reference, math & trig or 
other specialized function 

Formulas tab > Function Library 
group 

Varies by type; use Alt-
M to see shortcuts in 
Functions group 

Create, edit, delete or find all names in 
the workbook 

Formulas tab > Defined Names 
group > Name Manager 

Ctrl-F3 or Alt-M, N 

Trace precedents (cells that affect the 
value of the selected cell) 

Formulas tab > Formula Auditing 
group > Trace Precedents 

Alt-M, P 

Trace dependents (cells that are affected 
by the value of the selected cell) 

Formulas tab > Formula Auditing 
group > Trace Dependents 

Alt-M, D 

Show formulas in each cell instead of the 
resulting values 

Formulas tab > Formula Auditing 
group > Show Formulas 

Alt-M, H 

Check formulas for errors Formulas tab > Formula Auditing 
group > Error Checking 

Alt-M, K 

Debug a complex formula Formulas tab > Formula Auditing 
group > Evaluate Formula 

Alt-M, V 

Calculate the entire workbook Formulas tab > Calculation group > 
Calculate Now 

F9 or Alt-M, B 

Calculate the current worksheet Formulas tab > Calculation group > 
Calculate Sheet 

Shift-F9 or Alt-M, J 

 

Data tab 

 

Here’s where to go for all tools related to working with data. You’ll be able to grab data from 
many different sources, transform it, sort and filter it, validate it, remove duplicate data, 
perform a what-if analysis and create a forecast worksheet from historical data. 
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Useful Data tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Data tab Data Alt-A 
Get data from Microsoft Access Data tab > Get External Data group 

> From Access 
Alt-A, FA 

Get data from the web Data tab > Get External Data group 
> From Web 

Alt-A, FW 

Get data from a text source on your 
computer or OneDrive 

Data tab > Get External Data group 
> From Text 

Alt-A, FT 

Get data from other sources such as 
a SQL Server table or XML Data 
Import 

Data tab > Get External Data group 
> From Other Sources 

Alt-A, FO 

Get data from an existing 
connection 

Data tab > Get External Data group 
> Existing Connections 

Alt-A, X  

Query for data, combine data from 
multiple sources, and refine it 

Data tab > Get & Transform group 
> New Query 

Alt-A, PN 

Show all queries in the workbook Data tab > Get & Transform group 
> Show Queries 

Alt-A, PS 

Create a query from an Excel table Data tab > Get & Transform group 
> From Table 

Alt-A, PT 

Manage and connect to recent 
sources of queries 

Data tab > Get & Transform group 
> Recent Sources 

Alt-A, PR 

Display data connections Data tab > Connections group > 
Connections 

Alt-A, O 

Refresh all data connections in a 
workbook 

Data tab > Connections group > 
Refresh All 

Ctrl-Alt-F5 or Alt-A, R 

Sort data Data tab > Sort & Filter group > 
Sort 

Alt-A, SA (ascending order); 
Alt-A, SD (descending order) 

Filter data Data tab > Sort & Filter group > 
Filter 

Ctrl-Shift-L or Alt-A, T 

Split text (such as city, state) into 
separate columns 

Data tab > Data Tools group > Text 
to Columns 

Alt-A, E 

Automatically fill values in cells Data tab > Data Tools group > 
Flash Fill 

Ctrl-E or Alt-A, FF 

Remove duplicate rows Data tab > Data Tools group > 
Remove Duplicates 

Alt-A, M 

Limit the type of data that can be 
entered in a cell 

Data tab > Data Tools group > Data 
Validation 

Alt-A, V 

Perform a What-If Analysis Data tab > Data Tools group > 
What-If Analysis 

Alt-A, W 

Create a new worksheet to predict 
trends from historical data 

Data tab > Data Tools group > 
Forecast Sheet  

Alt-A, FC 

Group rows or columns Data tab > Outline group > Group Alt-Shift-Right Arrow 
Ungroup rows or columns Data tab > Outline group > 

Ungroup 
Alt-Shift-Left Arrow 
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Review tab 

 

Want to share comments with others in a worksheet, check spelling, work in markup mode, 
review other people's markups, compare documents or protect workbooks and worksheets? This 
is the tab for you. 

Useful Review tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Review tab Review Alt-R 
Insert a comment Review tab > Comments group > New 

Comment 
Shift-F2 or Alt-R, C 

Delete a comment Review tab > Comments group > Delete Alt-R, D 
Go to previous comment Review tab > Comments group > Previous Alt-R, V 
Go to next comment Review tab > Comments group > Next Alt-R, N 
Show or hide comments in the 
selected cell 

Review tab > Comments group > 
Show/Hide Comment 

Alt-R, H 

Show or hide all comments in the 
worksheet 

Review tab > Comments group > Show All 
Comments 

Alt-R, A2 

Limit the changes other users can 
make to the worksheet 

Review tab > Changes group > Protect 
Sheet 

Alt-R, PS 

Prevent others from moving, deleting 
or adding sheets to the workbook 

Review tab > Changes group > Protect 
Workbook 

Alt-R, PW 

Share the workbook with other users Review tab > Changes group > Share 
Workbook 

Alt-R, W 

Share the workbook with change 
tracking on 

Review tab > Changes group > Protect and 
Share Workbook 

Alt-R, O  

Turn on change tracking or review 
others’ changes 

Review tab > Changes group > Track 
Changes 

Alt-R, G 

Spell-check the worksheet Review tab > Proofing group > Spelling F7 or Alt-R, W 
Use Smart Lookup Review tab > Insights group > Smart 

Lookup 
Alt-R, RS 

Translate selected text Review tab > Language group > Translate Alt-R, L 
Check the document for accessibility 
to people with disabilities 

Review tab > Accessibility group > 
Accessibility  

Alt-R, A1 
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View tab 

 

Go here to change the view, including displaying a ruler, grid lines, the formula bar and 
headings; zooming in and out; splitting a window; changing between views (normal, page break, 
etc.); and so on. It’s also the place to view and record macros. 

Useful View tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the View tab View Alt-W 
Use the normal view View > Workbook Views group > Normal Alt-W, L 
Use the page break preview view View > Workbook Views group > Page 

Break 
Alt-W, I 

Use the page layout view  View > Workbook Views group > Page 
Layout 

Alt-W, P 

Show / hide the ruler View > Show group > Ruler Alt-W, R 
Show / hide the gridlines View > Show group > Gridlines Alt-W, VG 
Show / hide the formula bar View > Show group > Formula Bar Alt-W, VF 
Show / hide headings View > Show group > Headings Alt-W, VH 
Zoom in and out View > Zoom group > Zoom Alt-W, Q 
Set zoom to 100% View > Zoom group > 100% Alt-W, J 
Zoom so selected cells fill the entire 
window 

View > Zoom group > Zoom to Selection Alt-W, G 

Open the same workbook in a new 
window 

View > Window group > New Window Alt-W, N 

Stack open windows to see them all at 
once 

View > Window group > Arrange All Alt-W, A 

Freeze a portion of the sheet so it’s 
visible while scrolling through the rest 

View > Window group > Freeze Panes  Alt-W, F 

Split a window into separate panes, or 
remove the split 

View > Window group > Split Alt-W, S 

Hide the current window View > Window group > Hide  Alt-W, H 
Unhide a hidden window View > Window group > Unhide  Alt-W, U 
View workbooks side by side View > Window group > View Side by Side  Alt-W, B 
Scroll two documents at the same 
time 

View > Window group > Synchronous 
Scrolling 

Alt-W, VS 

Reset side-by-side documents so they 
share the screen equally 

View > Window group > Reset Window 
Position  

Alt-W, T 

Switch to another open Excel window View > Window group > Switch Windows  Alt-W, W 
View, record or pause a macro View > Macros group > Macros Alt-F8 or Alt-W, M 
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Contextual tabs 

Some tabs are not part of the basic Ribbon but appear only in certain contexts. For instance, the 
Chart Tools/Design and Chart Tools/Format tabs appear only when you insert a chart into your 
worksheet and position your cursor in it. The Design tab lets you set what the chart looks like 
and what data appears in it, and the Format tab lets you control how it integrates with the page 
and do things such as change the styles of the shapes and lines in the chart. 

 

 

Similarly, when you insert a table in your worksheet and position your cursor in it, the Table 
Tools/Design tab appears. It lets you control the table's style, insert a slicer, summarize data 
with a PivotTable, and more. 

 

The Picture Tools/Format tab appears only when you've inserted an image into your worksheet 
and your cursor is positioned in the image area. It lets you do everything from selecting a border 
for the image to adding artistic effects to it. 
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Following are some of the most commonly used commands from these contextual tabs. The 
keyboard shortcuts work only if your cursor is in the chart, table or picture. 

Useful contextual tab commands 
Action Excel 2016/2019 Ribbon location Keyboard shortcut 
Go to the Chart Tools/Design tab 
(when cursor is on a chart) 

Chart Tools/Design Alt-JC 

Select a chart style Chart Tools/Design tab > Chart Styles group Alt-JC, S 
Add a chart element (title, 
legend, data labels, etc.) 

Chart Tools/Design tab > Chart Layouts group > 
Add Chart Element 

Alt-JC, A 

Change chart type Chart Tools/Design tab > Type > Change Chart 
Type 

Alt-JC, C 

Go to the Chart Tools/Format 
tab (when cursor is on a chart) 

Chart Tools/Format Alt-JA  

Select a style theme for a chart Chart Tools/Format tab > Shape Styles group Alt-JA, SS 
Use a WordArt style for a chart’s 
text 

Chart Tools/Format tab > WordArt Styles group Alt-JA, Q 

Format elements of a chart Chart Tools/Format tab > Current Selection 
group > Format Selection > Format pane 
appears on right 

Alt-JA, M 

Go to the Table Tools/Design tab 
(when cursor is on a table) 

Table Tools/Design Alt-JT 

Select a table style Table Tools/Design tab > Table Styles group Alt-JT, S 
Insert a slicer Table Tools/Design tab > Tools group > Insert 

Slicer 
Alt-JT, E 

Create a PivotTable Table Tools/Design tab > Tools group > 
Summarize with PivotTable 

Alt-JT, V 

Go to the Picture Tools/Format 
tab (when cursor is on a picture) 

Picture Tools/Format Alt-JP 

Select a picture style Picture Tools/Format tab > Picture Styles group Alt-JP, K 
Correct a picture’s colors or 
brightness 

Picture Tools/Format tab > Adjust group > 
Corrections 

Alt-JP, R 

Add artistic effects Picture Tools/Format tab > Adjust group > 
Artistic Effects 

Alt-JP, X 
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Other tabs 

Note that depending on your version of Office and the device you use, you might have access to 
additional main Ribbon tabs such as Draw, which lets those with touch devices annotate and 
draw on their worksheets, and Power Pivot, which lets you work with very large data sets, create 
relationships between tables, and use data to create PivotTables and PivotCharts. Since they’re 
not available to everyone, we won’t go into detail here, but here’s a peek at these two tabs: 
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